Animated zoom not working in Illustrator 2021 (Ver 25.0)

Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

I've been using the new release of Illustrator today, and I can't get animated zoom to work. I have clicked it off and on, tried restarting, and nothing seems to work. Is there something I am missing?

TOPICS
Bug, Performance, Tools

Views

1.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Oct 22, 2020 Oct 22, 2020
I'm not sure what was going on yesterday, but today it is working just fine. I didn't even shut my computer down last night!

Likes

Translate

Translate
Adobe Employee ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of the OS & GPU Information? Are these updated to the latest version?

This information would help us look into it and assist you accordingly. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 21, 2020 Oct 21, 2020

Copy link to clipboard

Copied

Sure! I have an HP Z4 workstation with an Intel Xeon W-2125 CPU @ 4.00 GHz. 32 GB RAM, and the GPU is an Nvidia Quadro P2000. Im running Win 10 Pro. Everything should be up to date.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

It seems that this is a common issue. Is it being addressed? Thank you. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 22, 2020 Oct 22, 2020

Copy link to clipboard

Copied

I'm not sure what was going on yesterday, but today it is working just fine. I didn't even shut my computer down last night!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 11, 2021 Feb 11, 2021

Copy link to clipboard

Copied

Same thing for me. Did you get the solving solution?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 19, 2021 Mar 19, 2021

Copy link to clipboard

Copied

I'm having the same issues. Sometimes scrubby zoom works on some documents, and not others. I'm on the latest AI version, running MacOS 11.2.3 with an Intel UHD Graphics 630 1536 MB and a Blackmagic eGPU. Also, my color palates seem really funky and much brighter than they should be. And no, it's not a calibration issue with my monitors. This is limited exclusively to AI, and only sometimes. And only since the latest update. 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 22, 2021 Mar 22, 2021

Copy link to clipboard

Copied

Same issue here. Running Mac OS 11.2.3 on a 2019 Mac Pro with an 8 GB AMD Radeon Pro 580X.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Same. Did you find a fix? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

No 😢--

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Not a good one. Unchecking GPU Performance, quitting Illustrator, starting Illustrator, checking GPU Performance seems to fix it momentarily. Then it pulls the same crap all over again. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

I think this thing might be object specific. In my case I suspect an image placed in illustrator.

While I had this issue I created a new file and everything was back to normal and animated zoom was back.

No quit, restart or any of the sort, just a new file.

When I got back to the affected file, animated zoom was off again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Some of the problems mentioned seem to be caused by a recent Photoshop update.

Can you check your Edit > Color settings in Illustrator?

There is a bug caused by the recent Photoshop update. It sets your Color Settings to Emulate Illustrator 6, which turns color management off.

If that is the case, use the CC app to revert Photoshop to the Previous version (22.2.0) and then change your Color Settings to what you want it to be.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Ton, exactly like you said. My color settings were set to emulate illustrator 6.

As soon as I changed the settings my so called bad file had animated zoom functioning correctly.

Changing my color settings to emulate illustrator 6 again, caused an animated zoom shutdown.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 28, 2021 Apr 28, 2021

Copy link to clipboard

Copied

I had the same problem earlier today and the only solution I found was to have the view on GPU preview for the animated zoom to work. you can change it under view. That didn't work for me because it didn't let me change the preview mode from view. Then I noticed that I had left the separations preview on and when I clicked it off the zoom worked again. So apparently if you're in separations preview the illustrator only uses CPU preview and that's why the animated zoom doesn't work. 

 

So if this happens again just remember to check off separations preview.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Enthusiast ,
May 27, 2021 May 27, 2021

Copy link to clipboard

Copied

I noticed the same, i had uncheck "live editing" since i fnd the more GPU implementations they do the more jittery the apps become. Its sometimes horrible, both illustrator and Photoshop lagg on my system. I got 2020 Omen 15 Ryzen 7 4800h 16Gb ram and 1660Ti. Should be more than capable. At work i use a 2009 Mac pro which runs smoother?!?!

 

So under Performance > Rea-time Drawing and Editting. Enable this and animated zoom works. At least for me it does. But then i get this horrible line issue again and redraw issue on the monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 31, 2021 May 31, 2021

Copy link to clipboard

Copied

LATEST

I'm beginning to think that this problem has several causes.

First of all, it's file specific. I had 2 files open in 2 different tabs.

In one of them animated zoom was working while in the other it wasn't.

This was for no apperant reason as both files were very simple.

Second, closing and openning the file again didn't remedy the situation.

It's like Illustrator "remembered" which file was "bad" (I didn't quit Illustrator).

As soon as I switched the "bad" file to preview mode (command y on the mac), animated zoom started working again, even after it was turned off again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines