Highlighted

Arabic Text Issue

Explorer ,
Jun 09, 2020

Copy link to clipboard

Copied

Hi guys, 

 

As you can see in the below picture, the Arabic text is mirrored, it needs to be just like in the notepad. When I copy it from AI to notepad it fixed, but it is mirrored in AI

 

653646456456.PNG

TOPICS
How to, Type

Views

204

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Arabic Text Issue

Explorer ,
Jun 09, 2020

Copy link to clipboard

Copied

Hi guys, 

 

As you can see in the below picture, the Arabic text is mirrored, it needs to be just like in the notepad. When I copy it from AI to notepad it fixed, but it is mirrored in AI

 

653646456456.PNG

TOPICS
How to, Type

Views

205

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jun 09, 2020 0
Adobe Community Professional ,
Jun 09, 2020

Copy link to clipboard

Copied

In the Paragraph panel, do you have it set to RTL? Here's more information on settings for Arabic type.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0
Explorer ,
Jun 09, 2020

Copy link to clipboard

Copied

Yes, the paragraph direction is set as righ to left direction 😞

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 09, 2020 0