Highlighted

Artboard Bugs

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

I am having issues with Illustrator (V24.1) changing the artboard size on my documents. It is not a large amount, but it is still frustrating and has only started happening in the past few weeks.

 

This is what I am encountering:

I create a new document in Illustrator (pic 1) with the artboard size I want

Then with the document open, I look at what the artboard size is only to find that the values have changed slightly (pic 2).

 

This same issue is also happening to my work colleague on a different account and computer.

Please help. Thanks

Pic 1.png

 

Pic 2.png

This is kind of a bug, but there is a workaround.
Preference > General
Uncheck "Use Legacy File New Interface".

Create a new document from the window in the image below.
Maybe it will be an accurate number.

1.png

I'm sorry for the images in the Japanese version.

Topics

Bug

Views

200

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Artboard Bugs

New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

I am having issues with Illustrator (V24.1) changing the artboard size on my documents. It is not a large amount, but it is still frustrating and has only started happening in the past few weeks.

 

This is what I am encountering:

I create a new document in Illustrator (pic 1) with the artboard size I want

Then with the document open, I look at what the artboard size is only to find that the values have changed slightly (pic 2).

 

This same issue is also happening to my work colleague on a different account and computer.

Please help. Thanks

Pic 1.png

 

Pic 2.png

This is kind of a bug, but there is a workaround.
Preference > General
Uncheck "Use Legacy File New Interface".

Create a new document from the window in the image below.
Maybe it will be an accurate number.

1.png

I'm sorry for the images in the Japanese version.

Topics

Bug

Views

201

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Enthusiast ,
Apr 13, 2020

Copy link to clipboard

Copied

This is kind of a bug, but there is a workaround.
Preference > General
Uncheck "Use Legacy File New Interface".

Create a new document from the window in the image below.
Maybe it will be an accurate number.

1.png

I'm sorry for the images in the Japanese version.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

Thank you! That seems to have solved the problem for now 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...