Asset Export: Single Asset export not including all graphics in asset

Community Beginner ,
Feb 05, 2021

Copy link to clipboard

Copied

Hello all,

I have an group of paths (2 words (broken out to outlines), 1 icon) forming a logo. 

 

When I either Group them and drag them into the Asset Export Panel, or Right click and export as Single Asset, the thumbnail looks great in the panel.  (white logo, black background).   

 

When I export as a JPG or PNG,  It exports the black ground, but with only 3 of the 14 paths visable....    (files attached).     (I don't know if it's deleting the missing elements, or simply re-ordering them behind the black box).   

 

When I export the same Single Asset as a PDF...  it works...    

 

Asset Export works in other files, so there is something about this set of assets that is making it do it...   but what??? 

 

thanks! 

TOPICS
Bug, Import and export

Views

58

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 05, 2021

Copy link to clipboard

Copied

Is the first word a Compound Path? Does it change if you make lt one?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 05, 2021

Copy link to clipboard

Copied

Good call!   The visable word (PRO) are Compound Paths.  The rest are just Paths.    I created PRO using the Create Outlines feature.   Can't remember how I did the rest... but now I will take a look at that..      Thanks!  (I did a test with a new word converted the same way and it shows up too.  So we are on the right path.... or is it compound path... 😄

 

thanks!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 05, 2021

Copy link to clipboard

Copied

Can you check (with the disappearing objects selected) in the Attributes panel if Overprint is active?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Feb 05, 2021

Copy link to clipboard

Copied

Thanks for the reply.      Overprint Fill is selected.       (and there is a ! beside it....)   (I don't know what that means, but am I to guess that this is bad)      Tested and yes... bad. 🙂     When I turn it off,  It works!     (I will do more research to learn what that means... but for now, we are good!    Thanks so much to you and Larry.  

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Feb 05, 2021

Copy link to clipboard

Copied

In case of white (paper color) it is bad.

If you want to know more about Overprint:

https://helpx.adobe.com/illustrator/using/overprinting.html

and white overprint:

https://helpx.adobe.com/illustrator/using/white-overprint.html

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more