Blank Home Page on Illustrator 2020

New Here ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

It's been about a month since I used illustrator but I'm having an issue where the home page in the startup screen is blank and doesn't show recent works, quick templates, and tutorials and whatnot. But the cloud documents page is working just fine. Anyone knows how to fix this?

TOPICS
Bug

Views

106

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 06, 2021 Apr 06, 2021
Please contact Customer Care. They will need to log into your system to fix it: https://helpx.adobe.com/contact.html

Likes

translate

Translate

Translate
Adobe Community Professional ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Do you have antivirus or an aggressive firewall set up?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

No, only windows defender

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

You could try logging out and then logging into your Creative Cloud account.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 05, 2021 Apr 05, 2021

Copy link to clipboard

Copied

I already tried it, even tried resetting and reinstalling all of creative
cloud. Also updated my display driver, and windows 10 to the latest
version. I might actually suspect that it's because of the latest geforce
driver I'm not so sure.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Please contact Customer Care. They will need to log into your system to fix it: https://helpx.adobe.com/contact.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines