Highlighted

Bleed frame not appearing in Illustrator CC2020

Engaged ,
Jan 14, 2020

Copy link to clipboard

Copied

Illustrator 2020 - Document Setup - set bleeds to .25"

 

But no red line appears!

 

What sort of madness is this?

 

Tried to attach the file, but I got this: The contents of the attachment doesn't match its file type.

 

 

{Renamed by MOD}

Even simpler. Unbeknownst to me, if you have "Hide Guides" enacted, this also hides the red bleed lines. I would not have made the program this way, but what do I really know.

TOPICS
Performance

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bleed frame not appearing in Illustrator CC2020

Engaged ,
Jan 14, 2020

Copy link to clipboard

Copied

Illustrator 2020 - Document Setup - set bleeds to .25"

 

But no red line appears!

 

What sort of madness is this?

 

Tried to attach the file, but I got this: The contents of the attachment doesn't match its file type.

 

 

{Renamed by MOD}

Even simpler. Unbeknownst to me, if you have "Hide Guides" enacted, this also hides the red bleed lines. I would not have made the program this way, but what do I really know.

TOPICS
Performance

Views

3.6K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 14, 2020 4
Adobe Employee ,
Jan 14, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I see no issue with Bleed settings/appearence on my end. Would you mind sharing some more information like:
1. Exact version of OS and Illustrator.
2. Is it happening with a specific file or with all the files?
3. Do you save files locally or on a network?
4. Have you tried resetting preferences? (If not, please try doing that. You may follow the steps provided on https://helpx.adobe.com/illustrator/using/setting-preferences.html#setting_illustrator_preferences)

 

**Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

You may also share screenshots or a small video of the process with your post. All this information will help us understand the issue and work accordingly. Looking forward to your response.

 

Regards,
Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
Engaged ,
Jan 14, 2020

Copy link to clipboard

Copied

Mac version 24.0.1. If I create a new document, it works. I would send you the file, but I don't know how. it's saved locally. I have not reset prefs.

 

By the way, how do you see the dimensional size of your document? If I go into "Document Setup", logically there should be document size information in there. But there isn't.  So where does the program show me the doc's dimensional size, in a numeric display (8.5 x 11'', etc.)?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
Adobe Community Professional ,
Jan 15, 2020

Copy link to clipboard

Copied

Illustrator document uses one or more artboards.

Dimensions are displayed in the Document info panel. To display and edit them, select the Artboard Tool. Values appear on top bar.

(Select them other tool or press Esc, to leave that Artboard view mode).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
Adobe Community Professional ,
Jan 15, 2020

Copy link to clipboard

Copied

Did you check;View > Trim View?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 0
Engaged ,
Jan 15, 2020

Copy link to clipboard

Copied

Even simpler. Unbeknownst to me, if you have "Hide Guides" enacted, this also hides the red bleed lines. I would not have made the program this way, but what do I really know.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 15, 2020 4
Community Beginner ,
Jun 17, 2020

Copy link to clipboard

Copied

 @ M_G6 - I agree with you, this shouldn't be the way -- ie. if you select "Hide Guides", bleed marks disappear to!

Screenshot 2020-06-18 at 11.05.11 AM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jun 17, 2020 1