Highlighted

Blending tool not blending or allowing me to "make" blend

New Here ,
Jan 29, 2019

Copy link to clipboard

Copied

I'm trying to blend two zigzag lines together on Illustrator and every time I go to blend options and blend it, it doesn't work. It also isn't allowing me to click "make" under blend. Help, please!

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Blending tool not blending or allowing me to "make" blend

New Here ,
Jan 29, 2019

Copy link to clipboard

Copied

I'm trying to blend two zigzag lines together on Illustrator and every time I go to blend options and blend it, it doesn't work. It also isn't allowing me to click "make" under blend. Help, please!

Views

2.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 29, 2019 0
Explorer ,
Jan 29, 2019

Copy link to clipboard

Copied

When you go to object>blend>blend options make sure smooth color is selected. Also toggle the preview button to see if it changes. Then go back and select make.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 0
New Here ,
Jan 30, 2019

Copy link to clipboard

Copied

It doesn't even let me toggle the preview button. I tried these steps again & its still not working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2019 0
Adobe Community Professional ,
Jan 29, 2019

Copy link to clipboard

Copied

What I have done is draw a line segment

Apply Effect >Distort & Transform > ZigZag

Duplicate zigzag line segment

Select Blend tool

Click on each line segment.

Or:

Select both zigzag line segments

Go to Object menu > Blend > Make

Then:

Double-click on Blend tool in Toolbar

Or:

Go to Object menu > Blend > Blend Options

Then:

Click Preview

Change from Smooth Color to Specified Steps

Adjust number until satisfied.

ZigZag Blend select tool.png

zigzag Blend adjust.png

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 1
New Here ,
Jan 30, 2019

Copy link to clipboard

Copied

nothing in the blend options is working at al. doesnt matter if its the smooth color, steps or distance

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 30, 2019 0
Adobe Community Professional ,
Jan 31, 2019

Copy link to clipboard

Copied

We don't even have a screenshot of your file. Let alone the important information that the layers panel contains.

So please show us something.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 1
Adobe Employee ,
Jan 31, 2019

Copy link to clipboard

Copied

Hi Courtnea,

Sorry to hear about this issue. Please try to create a new file and check how it works. If new file also shows the same behavior, I would request if you can try resetting preferences for Illustrator and let us know if that helps: How to set preferences in Illustrator

Please note: Resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folder in case you want to. Location is mentioned in the article.

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 31, 2019 0
Adobe Community Professional ,
Jan 29, 2019

Copy link to clipboard

Copied

Also, refer to Adobe's Help:

How to blend objects in Illustrator

Good Luck:)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 29, 2019 1
New Here ,
Nov 18, 2020

Copy link to clipboard

Copied

I had the same exact issue. The problem was that the document was RBG and I was trying to blend CMYK colors in it. I would just make sure the color settings match and it should work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 18, 2020 0
Resources