Bounding box disappears while moving objects in Illustrator

Community Beginner ,
May 25, 2020 May 25, 2020

Copy link to clipboard

Copied

Hi,

 

I have a problem where the bounding box (blue highlight) disappears, ONLY when moving an object – it's there when I select the object but when I drag it it disappears. This has just started happening and I'm sure I've accidentally hit the wrong keyboard shortcut somewhere along the line but I can't work out how to fix the issue.

 

Any thoughts much appreciated.

 

Cheers,

 

Rob

 

{Renamed by MOD}

TOPICS
Performance

Views

2.1K

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 02, 2020 Jun 02, 2020
Yes, I did indeed mean the object edgesTurning off Real Time Drawing & Editing has got my edges back (which I find useful), Thank You!

Likes

translate

Translate

Translate
Adobe Employee ,
May 26, 2020 May 26, 2020

Copy link to clipboard

Copied

Hi Rob,

 

Thanks for reaching out. For me, it looks like this when I move the object.

 

move objects ai.png

 

Could you please share a screenshot or a small video of the issue? Also, please confirm which OS and version of Illustrator you are working on.

 

Regards,

Srishti

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

I'm having exactly the same issue.

I'm running 24.1.3

Mac os Catalina 10.15.4

iMac 27inch 2017

3.8ghz i5

32gb memory

radeon Pro 580 8gb

  Selected, but not movingSelected, but not movingselected and being dragged to another locationselected and being dragged to another location

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 01, 2020 Jun 01, 2020

Copy link to clipboard

Copied

That is called Real Time Drawing & Editing.

The bounding box has been always hidden when moved.

What you probably mean (I guess) is that the object edges are hidden.

Turn off Real Time Drawing & Editing or GPU preview to get the edges back.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Yes, I did indeed mean the object edges

Turning off Real Time Drawing & Editing has got my edges back (which I find useful), Thank You!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 02, 2020 Jun 02, 2020

Copy link to clipboard

Copied

Good to hear that helped.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Turning off Real-Time Drawing and Editing is found in the "Illustrator Preferences"
under "Performance" at the bottom. (ILLUSTRATOR 25.0)
March 2021

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

Turning off Real Time Drawing & Editing in Illustrator Preferences and then in Performance worked!!!!! 😄

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines