Bounding Box Reset is grayed out : (

Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

Hi - I am working with some objects in IA, and I want to reset the bounding box(es).  When I click on Transform, the Reset Bounding Box option is grayed out : (

 

Help, please!

 

DC

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

You cannot reset bounding boxes for shapes like rectangles, ellipses, polygons and lines.

You need to expand the shape: Object > Shape > Expand Shape, to reset the bounding box.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Bounding Box Reset is grayed out : (

Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

Hi - I am working with some objects in IA, and I want to reset the bounding box(es).  When I click on Transform, the Reset Bounding Box option is grayed out : (

 

Help, please!

 

DC

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

You cannot reset bounding boxes for shapes like rectangles, ellipses, polygons and lines.

You need to expand the shape: Object > Shape > Expand Shape, to reset the bounding box.

Views

1.2K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 24, 2019 2
Adobe Community Professional ,
Oct 24, 2019

Copy link to clipboard

Copied

What kinds of objects?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

Polygons (6 sided), squares.  I can SEE the bounding boxes, and I can make them go away/return.  But when I go to Transform, the Reset Bounding Box option is grayed out.

 

Screen Shot 2019-10-24 at 2.55.26 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
Adobe Community Professional ,
Oct 24, 2019

Copy link to clipboard

Copied

You cannot reset bounding boxes for shapes like rectangles, ellipses, polygons and lines.

You need to expand the shape: Object > Shape > Expand Shape, to reset the bounding box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 1
Explorer ,
Oct 24, 2019

Copy link to clipboard

Copied

Yay, Ton!  It worked, you are a genius.  Thanks a million!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 0
Adobe Community Professional ,
Oct 24, 2019

Copy link to clipboard

Copied

Glad to hear that helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 24, 2019 1
Community Beginner ,
Nov 01, 2019

Copy link to clipboard

Copied

I was working with a rotated and stretched out hexagon and 'Expand' still didn't let me reset the bounding box. When I went to 'Object' ===> Compound Path' ===> 'Make' the bounding box reset immediately and when I checked the 'Reset Bounding Box' was no longer greyed out in the menu.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 01, 2019 1
New Here ,
Oct 02, 2020

Copy link to clipboard

Copied

This worked for me! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 02, 2020 0
Resources