Brushes fill when curved

New Here ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Screenshot 2021-03-28 173211.pngScreenshot 2021-03-28 173211.png

I have been suddenly having this problem appear when I try to use any of my custom brushes in curves. The brushes appear correct when done in straight lines, but the fill appears anytime I try to use them in curves. 

TOPICS
Bug, Draw and design

Views

104

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 29, 2021 Mar 29, 2021
Before creating the brush, make sure that there is no fill applied to that line.   In order to edit the already existing brush, drag it out of the bruhes panel to the artboard. Then you can just take the direct selection tool to select that line and then turn off the fill.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

With the brushed path selected, make sure there is no fill shown. A brushed path can also have a fill. The fill could also be added to the layer as well.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 28, 2021 Mar 28, 2021

Copy link to clipboard

Copied

Quick tip: 

Before applying Brush to Curved Shape:
Click on the "/" key on the keyboard - which will make the Fill None.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Before creating the brush, make sure that there is no fill applied to that line.

 

In order to edit the already existing brush, drag it out of the bruhes panel to the artboard. Then you can just take the direct selection tool to select that line and then turn off the fill.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

Thank you so much! This had been driving me crazy!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 29, 2021 Mar 29, 2021

Copy link to clipboard

Copied

I can imagine that. Glad you could solve it now.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines