Brushes not showing after importing or opening library from adobe stock

New Here ,
Nov 06, 2020

Copy link to clipboard

Copied

Hi and I hope this isn't a duplicate thread!

I recently got some credits and bought two different brush libraries form adobe stock however when I try to import them either as a Library or just opening the file they don't show up in the brushes panel. I can ungroup the brushes when I open the file and create them manually but I don't really have experience doing this and it keeps crashing my illustrator. Also one of the libraries has 900 brushes so I don't really want to create them all manually.

Any help with how to solve this or if I am doing something wrong would be appreciated

TOPICS
Draw and design, How to, Import and export, Tools

Views

33

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Nov 06, 2020

Copy link to clipboard

Copied

Could you perhaps share a screenshot of what is in the file when you open it (open the file, not load it as a library)?

Most probably the file just contains the vector shapes of the brushes and you have to create them. It would just be interesting what kind of brushes you need to create.

 

Please do also check put this video I created about that issue. https://youtu.be/fMQEDBOeZso

How to work with your downloaded vector brushes clipart and how to solve common issues you might encounter when opening files in Illustrator. About this chan...

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more