CAN'T DELETE RED BORDER ON BACKGROUND RECTANGLE

Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Hi 

I cannot get rid of this red border.

I have checked the bleed settings in the document set up and it is at 0 so this did not help.

I looked online and someone said that Under Drawing Tools on the Format tab in the Shapes Styles Group, click Shape Outline and then click No Outline, but I cannot

find the Format Tab in the Shapes Styles Group.

Can somebody please walk me through exactly how to get there.

Thanks

Jean

 

 

TOPICS
Draw and design

Views

427

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , May 25, 2021 May 25, 2021
This is not a real black line. This is the border of your artboard. The only way that I know: menu: View --> Show/Hide Artboards… (Note: But after hiding you can't see the border of your artboard any longer. But you can toggle on and off with the same menu command.)

Likes

Translate

Translate
Community Beginner , May 25, 2021 May 25, 2021
Hi Thanks to you , problem solved.Once I hid the Artboard the border was actually showing on the Background panel,so now deleted.Thanks, my wall mural is now 1 of 6 going into production.Cheers Jean

Likes

Translate

Translate
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

having a hard time understanding your issue. can you show screenshots?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Hi Jonathan

It is actually a black border, which is not on the background panel but around the document as

you will see.

Not hit this problem before as I have been designing my wallpapers etc.

My bleed is set to 0 on all four sides

Here is screenshots

Appreciate any help

 

Jean

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Did you set all four sides to 0?
Please show us a screenshot of your "rectangle" with opened Layers Panel and another one from your bleed settings.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Hi

Thanks for coming back

Here are screen shots

Its actually a black border around the document , not on the background layer.

I am designing wallpaper and don't recall having this problem

Regards Jean

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

This is not a real black line. This is the border of your artboard.

 

The only way that I know:

menu: View --> Show/Hide Artboards…

(Note: But after hiding you can't see the border of your artboard any longer. But you can toggle on and off with the same menu command.)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Thanks for that

 

I have hidden the artboard as you suggested but I still have an outline

showing when I just printed it out.

As its going to my printer I really need to get rid of it.  Aaaarrhhh!!!!

 

Regards Jean

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

Hi

 

Thanks to you , problem solved.

Once I hid the Artboard the border was actually showing on the Background panel,so now deleted.

Thanks, my wall mural is now 1 of 6 going into production.

Cheers Jean

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 25, 2021 May 25, 2021

Copy link to clipboard

Copied

LATEST

Can you open your Background layer in Layers Panel (and hide all other layers and artboards also)

Show a screenshot

 

Edited: simultaneous contributions

 

Glad we could help.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines