Highlighted

Can't get consistent colour in Illustrator libraries

Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

Hello,

I have been using the logo on the left, I wanted to add a new version with the green leaf on the right. Ill share my process.

 

I double clicked the original in the libraries > it opened up in a new Illustrator window>I added the green leaf > added graphic to libraries> closed original window without saving>went back to my working file and the colours ended up like this.

 

 Screen Shot 2020-06-05 at 6.57.14 AM.png


The colour values both read c:100 m:9 y:29 k:47 when I click on the swatch which is correct.

Does anyone know why this keeps happening? Will it effect the out come when it goes to press? This isn't the first time its happened to me and it drives me crazy.

 

Thanks so much for any help!

 

Kelly 

Topics

Bug, Tools

Views

401

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Can't get consistent colour in Illustrator libraries

Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

Hello,

I have been using the logo on the left, I wanted to add a new version with the green leaf on the right. Ill share my process.

 

I double clicked the original in the libraries > it opened up in a new Illustrator window>I added the green leaf > added graphic to libraries> closed original window without saving>went back to my working file and the colours ended up like this.

 

 Screen Shot 2020-06-05 at 6.57.14 AM.png


The colour values both read c:100 m:9 y:29 k:47 when I click on the swatch which is correct.

Does anyone know why this keeps happening? Will it effect the out come when it goes to press? This isn't the first time its happened to me and it drives me crazy.

 

Thanks so much for any help!

 

Kelly 

Topics

Bug, Tools

Views

402

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 05, 2020

Copy link to clipboard

Copied

Can you show your Color Settings?

Also check if your Document Color Profile is the same as the Document Color Profile from the one you double clicked in the library.

Doc profile.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

Thank you for the quick reply! I recently synced all my CC programs through Bridge about 3 weeks ago as I noticed they weren't, could this have an effect? Also, I took a full screen shot of both so you can see what I see. *Notice in my libraries its doing it in a few places with the same colour. 

Screen Shot 2020-06-05 at 10.17.37 AM.pngScreen Shot 2020-06-05 at 10.17.45 AM.png

 

Kelly

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 05, 2020

Copy link to clipboard

Copied

There are two different swatches in your swatches panel. One is a spot color and one is a process color.

 

Where did this color come from? Pantone swatches?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jun 05, 2020

Copy link to clipboard

Copied

Hello Monika,

I created the colour using cmyk values from my colour bridge pantone swatch book. When I click on the colour info, both read the same values but show different colours in my libraires panel. Could it be a global swatches thing? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jun 05, 2020

Copy link to clipboard

Copied

There are problems with Global swatches and CC libraries.

Global process color swatches become spot colors when added from a CC library.

But they should not change color.

As Monika noticed, there are 2 swatches that look alike. Did you create the spot color?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...