Highlighted

Can't move objects with Selection Tool

Explorer ,
Sep 17, 2013

Copy link to clipboard

Copied

So, I just installed Illustrator CC, which I now have on a trial license.  About an hour ago, illustrator suddenly started refusing to move any objects while I'm in the Selection Tool.  I can move the objects only in Free Transform.  I use hot keys a lot, so it's really slowing me down.  I hit "V" to click on and then move an object, and then it won't move. I get the error sound, but no dialogue box pops up to explain what the error is. 

Since I'm getting ready to bite the bullet and start paying a hefty monthly fee for this program when my trial runs out, this is pretty aggravating.  Anyone have any ideas what might have cause this?

Adobe Community Professional
Correct answer by Larry G. Schneider | Adobe Community Professional

Sounds like there might be a hidden modal dialog open. Does hitting the Escape button do anything to free up the objects?

TOPICS
Tools

Views

255.9K

Likes

Translate

Translate

Report

Report
This conversation has been locked.

Can't move objects with Selection Tool

Explorer ,
Sep 17, 2013

Copy link to clipboard

Copied

So, I just installed Illustrator CC, which I now have on a trial license.  About an hour ago, illustrator suddenly started refusing to move any objects while I'm in the Selection Tool.  I can move the objects only in Free Transform.  I use hot keys a lot, so it's really slowing me down.  I hit "V" to click on and then move an object, and then it won't move. I get the error sound, but no dialogue box pops up to explain what the error is. 

Since I'm getting ready to bite the bullet and start paying a hefty monthly fee for this program when my trial runs out, this is pretty aggravating.  Anyone have any ideas what might have cause this?

Adobe Community Professional
Correct answer by Larry G. Schneider | Adobe Community Professional

Sounds like there might be a hidden modal dialog open. Does hitting the Escape button do anything to free up the objects?

TOPICS
Tools

Views

255.9K

Likes

Translate

Translate

Report

Report
Sep 17, 2013 1
Most Valuable Participant ,
Sep 17, 2013

Copy link to clipboard

Copied

Charlie,

The following is a general list of things to try in case of serious strangenesses.

You may try the following (you may have tried/done some of them already) and see whether it helps (the following is a general list of things you may try when the issue is not in a specific file; 3) and 4) are specifically aimed at possibly corrupt preferences):

1) Close down Illy and open again;

2) Restart the computer (you may do that up to 3 times);

3) Close down Illy and press Ctrl+Alt+Shift/Cmd+Option+Shift during startup (easy but irreversible);

4) Move the folder with Illy closed (more tedious but also more thorough and reversible);

See posts #3 to 7 in this thread about locating the folder in CC,

http://forums.adobe.com/thread/1297845?tstart=0

5) Look through and try out the relevant among the Other options (Item 7) is a list of usual suspects among other applications that may disturb and confuse Illy);

Even more seriously, you may:

6) Uninstall, run the Cleaner Tool, and reinstall.

http://www.adobe.com/support/contact/cscleanertool.html

Likes

Translate

Translate

Report

Report
Sep 17, 2013 0
Explorer ,
Sep 17, 2013

Copy link to clipboard

Copied

What does ctrl+alt+shift during startup do?

Likes

Translate

Translate

Report

Report
Sep 17, 2013 1
Most Valuable Participant ,
Sep 17, 2013

Copy link to clipboard

Copied

Charlie,

It resets the basic preferences. If you like your custom settings, moving the folder (which can be moved back again to avoid an unnecessary sacrifice) will be preferable.

Likes

Translate

Translate

Report

Report
Sep 17, 2013 0
New Here ,
Nov 26, 2018

Copy link to clipboard

Copied

I had this problem too and fixed it buy Reinstalling AI then restarting the computer and it should be fine

Likes

Translate

Translate

Report

Report
Nov 26, 2018 0
New Here ,
Apr 22, 2019

Copy link to clipboard

Copied

I had a sign saying that the object couldn't be moved as it may fall off of the art board or work space which for me wasn't the case it was unnecessary. All I did was ungroup my object and moved it and it seemed to then move and then I went ahead and regrouped it and was able to move it. i don't know why it will tell me it can't do something. Grimlins can eat you alive and it can be really madening. But thankfully ungrouping seemed to work 

Likes

Translate

Translate

Report

Report
Apr 22, 2019 0
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

This worked for me

Likes

Translate

Translate

Report

Report
Jan 21, 2020 0
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

Yes, this works.

Thank you very much!

Likes

Translate

Translate

Report

Report
Apr 20, 2020 0
New Here ,
Apr 27, 2020

Copy link to clipboard

Copied

 it works for me.... (ctrl-alt-shift) by re starting first...thank you very much.

Likes

Translate

Translate

Report

Report
Apr 27, 2020 0
Adobe Community Professional ,
Sep 17, 2013

Copy link to clipboard

Copied

Sounds like there might be a hidden modal dialog open. Does hitting the Escape button do anything to free up the objects?

Likes

Translate

Translate

Report

Report
Sep 17, 2013 18
Explorer ,
Sep 17, 2013

Copy link to clipboard

Copied

Well, I have actually closed out and restarted the computer.  At first I thought it was some new changes in the controls because of CC.

Likes

Translate

Translate

Report

Report
Sep 17, 2013 0
Explorer ,
Sep 18, 2013

Copy link to clipboard

Copied

Holy moly.  So after doing the ctrl+alt+shift trick, and then reinstalling the program, I found that the simplest answer was the one that I should have tried first.  For some reason, I had to press Esc while the object was selected.  Not sure why a hidden dialogue would open up, but I'm glad I know that now.  Thanks Larry!

Likes

Translate

Translate

Report

Report
Sep 18, 2013 10
New Here ,
May 22, 2018

Copy link to clipboard

Copied

Yes. I had a dialog box open for ANOTHER PROGRAM (Outlook), and that prevented me moving in Ai. Ridiculous!

Hitting Alt Tab to scroll through the open windows and I found the Error dialog box open.

Thanks for the hint!

Likes

Translate

Translate

Report

Report
May 22, 2018 0
New Here ,
Feb 19, 2015

Copy link to clipboard

Copied

Yup, that was it. Hitting escape solved it.

Thanks

Likes

Translate

Translate

Report

Report
Feb 19, 2015 0
Community Beginner ,
Mar 31, 2017

Copy link to clipboard

Copied

this doesn't work for me either. 

Likes

Translate

Translate

Report

Report
Mar 31, 2017 1
New Here ,
Sep 17, 2018

Copy link to clipboard

Copied

Thank you this worked for me!

Likes

Translate

Translate

Report

Report
Sep 17, 2018 0
New Here ,
Jan 02, 2015

Copy link to clipboard

Copied

You can solve that problem like below easy and fast,
1-Open your Illustrator file
2-Save as "svg, eps.." any file would you.

3-Close svg file and open again with Illustrator.
4-Save as again Illustrator file.

This operations will be clear file options, locks, old color settings etc..

Likes

Translate

Translate

Report

Report
Jan 02, 2015 5
New Here ,
Feb 10, 2017

Copy link to clipboard

Copied

This worked, thanks.

Likes

Translate

Translate

Report

Report
Feb 10, 2017 0
New Here ,
Mar 14, 2017

Copy link to clipboard

Copied

Escape doesnt work for me

Likes

Translate

Translate

Report

Report
Mar 14, 2017 12
Adobe Community Professional ,
Mar 14, 2017

Copy link to clipboard

Copied

Brand-New_Nikki  schrieb

Escape doesnt work for me

Doesn't work in which workflow?

Likes

Translate

Translate

Report

Report
Mar 14, 2017 0
Community Beginner ,
Sep 13, 2017

Copy link to clipboard

Copied

Didn't work for me tried hitting esc. and tried the svg

Likes

Translate

Translate

Report

Report
Sep 13, 2017 1
New Here ,
Apr 13, 2018

Copy link to clipboard

Copied

Thanks a lot!

Likes

Translate

Translate

Report

Report
Apr 13, 2018 0
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

Thanks Murat_Karaevli,

This works for me, in fact I tried even to save as .pdf and it works.

But Escape doesnt worked for me.

Likes

Translate

Translate

Report

Report
Apr 21, 2020 0
New Here ,
Apr 10, 2017

Copy link to clipboard

Copied

it does not work for me either....

Likes

Translate

Translate

Report

Report
Apr 10, 2017 0
New Here ,
Apr 14, 2017

Copy link to clipboard

Copied

Any solutions? Move tool seems to do all the other things (ie scale and direct selection tool can drag points etc) but not MOVE. Some shapes can be dragged by the center point but strokes and many other shapes are only movable with arrowkeys. Photoshop can drag, but does not show objects moving along with mouse cursor as it did before.

Likes

Translate

Translate

Report

Report
Apr 14, 2017 4
Adobe Community Professional ,
Apr 14, 2017

Copy link to clipboard

Copied

andresaon  schrieb

Any solutions?

Well, yes. This thread is solved and its answer is marked clearly.

If the answer does not solve your problem, then obviously you have a completely different problem. Please create a new thread, post your system and version and describe your problem exactly. Thank you.

Likes

Translate

Translate

Report

Report
Apr 14, 2017 0
Community Beginner ,
Apr 23, 2018

Copy link to clipboard

Copied

Wow, how rude. I don't think you are understanding what we are experiencing because it is EXACTLY the problem described. Please be nice.

Likes

Translate

Translate

Report

Report
Apr 23, 2018 5
Adobe Community Professional ,
Apr 23, 2018

Copy link to clipboard

Copied

macoadobe  schrieb

Wow, how rude. I don't think you are understanding what we are experiencing because it is EXACTLY the problem described. Please be nice.

This thread has an answer that is marked as correct (plus several other suggestions). Have you tried if one of those solves your issue? And if they don't then please describe your issue exactly ("exactly" means in a way that someone can try and reproduce your issue). But do so in your own new thread. And post system info and version info. Thank you.

Likes

Translate

Translate

Report

Report
Apr 23, 2018 0
New Here ,
Jan 24, 2020

Copy link to clipboard

Copied

Lol who the hell patronizes someone so condescendingly as a "Adobe Community Professional." People on these threads are usually BRAND NEW. Show some empathy. Guess being that rude will leave you being a full time forum clicker.. lmfao.

Likes

Translate

Translate

Report

Report
Jan 24, 2020 4
New Here ,
May 31, 2017

Copy link to clipboard

Copied

I have the same problem and no solution,  I'm not sure what to do!

Likes

Translate

Translate

Report

Report
May 31, 2017 0
Adobe Community Professional ,
May 31, 2017

Copy link to clipboard

Copied

  schrieb

I have the same problem and no solution,  I'm not sure what to do!

Create a new thread and describe your system and version and your problem.

Likes

Translate

Translate

Report

Report
May 31, 2017 0
New Here ,
May 31, 2017

Copy link to clipboard

Copied

I found a solution. I uninstalled Illustrator and then re-installed it and everything worked after that!    

Likes

Translate

Translate

Report

Report
May 31, 2017 1
New Here ,
Jan 21, 2020

Copy link to clipboard

Copied

Worked for me too!!

Likes

Translate

Translate

Report

Report
Jan 21, 2020 0
New Here ,
Apr 08, 2018

Copy link to clipboard

Copied

This is what is happening with me now, did you find a solution ? 

Likes

Translate

Translate

Report

Report
Apr 08, 2018 0
Adobe Community Professional ,
Apr 09, 2018

Copy link to clipboard

Copied

moaddakhil  schrieb

This is what is happening with me now, did you find a solution ? 

Many different problems in this thread.

Please create a new thread, describe your version and your problem.

Show screenshots.

Likes

Translate

Translate

Report

Report
Apr 09, 2018 0
New Here ,
Jan 31, 2019

Copy link to clipboard

Copied

I was having similar problems: the cursor turned to the black "drag" arrow, but the object wouldn't move.  Instead of shutting down the entire computer, I just saved the file, exited illustrator, and reopened the file. 

Not sure why this resolved the issue.  I'm working on a large file, and my guess is the program got overwhelmed.

Hope this helps the people, the initial answer didn't work for?

Likes

Translate

Translate

Report

Report
Jan 31, 2019 0