Can't paste an object - will fall off the drawing area?

Community Beginner ,
May 28, 2011 May 28, 2011

Copy link to clipboard

Copied

When I try to copy and paste a graphic into another illustrator file I get the message: "Can't paste the objects. The requested transformation would make some objects fall completely off the drawing area?" Can anybody help with this? Do I need to change a pref setting? I'm using illus cs5. Thanks!

TOPICS
How to, Tools

Views

102.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Jul 22, 2014 Jul 22, 2014
View > Guide > Clear Guides If you select and delete guides with the direct-selection tool (white arrow), it leaves behind the top and bottom points of the guide, which are out in space. Use the selection tool (black arrow) to select and delete guides. Clearing them should fix the problem.

Likes

Translate

Translate
Adobe Community Professional ,
May 28, 2011 May 28, 2011

Copy link to clipboard

Copied

Perhaps you have selected the object together with guides in the other document. Lock the guides and then select again.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 28, 2011 May 28, 2011

Copy link to clipboard

Copied

Well, I'm not quite sure what I did but I selected my artboard and graphic and unlocked and now it is freely moving around and I was able to paste it into my other ai file. Thanks! I think I'll use these forums more often now that I have the lastest and greatest Creative Suite.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 19, 2019 Jun 19, 2019

Copy link to clipboard

Copied

made my day!
Guides were invisible - deleted them and now able to move!!!
Sweet!
Thank you so much!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2011 May 28, 2011

Copy link to clipboard

Copied

Jean,

You may also try Ctrl/Cmd+A to see what you have, and maybe have a surprise.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 29, 2018 Sep 29, 2018

Copy link to clipboard

Copied

I have registered only to respond to this comment, what a surprise I have given

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
May 31, 2011 May 31, 2011

Copy link to clipboard

Copied

Your object may have been grouped with another object outside your view. When selecting with the Selection tool (the black arrow) you select the whole group - including the object you do not see on your screen. If you selected with the Direct selection tool (the white arrow) you only selected the object you can see, ignoring the grouping. This may be what happened.

Happy drawing

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 04, 2012 Feb 04, 2012

Copy link to clipboard

Copied

I just had this problem. You need to clear your guides. Somehow when the objects were grouped together they were grouped with a guideline.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 07, 2015 Jun 07, 2015

Copy link to clipboard

Copied

Clearing the guides worked for me.Thank you, it has been extremely frustrating! And they were invisible - I had previously deleted them, but they were somehow still there in separate layers.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 05, 2012 Mar 05, 2012

Copy link to clipboard

Copied

this seems to be a throw back to illustrator days of old. I haven't seen it happen since illustrator 8 but it now pops up in CS5. it seems to be points that somehow make it out to the outsides of the pasteboard, eminating from guides. if you zoom right out till you can see the whole board and do a select all you will see the points usually in the middle of the board edges. delete those points and your problem will be too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 08, 2012 Aug 08, 2012

Copy link to clipboard

Copied

Everyone...turn off or uncheck the blasted "Snap to point" under View menu.

It drove me crazy for the longest too... I am now bald! LOL

Also,

there is a button in the Artboard control bar when you are in the Artboard tool called "Move/Copy Artwork with Artboard"...

make sure that is turned off too or else anything you copy from one file will also copy the artboard; then when you paste, it gets mixed up thinking that you want to paste one artboard onto another.

...that'll cause you to pull your hair out too.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 30, 2012 Oct 30, 2012

Copy link to clipboard

Copied

it seems that locking guides wont do the trick. as jacob suggested if you ctrl/cmd + a, you'll have a surprise..:):)

i went mad to find out that damned guideline i got when i did ctrl+a. the only thing to do is clear guides (process not reversible unless 'undo')

p.s - to prevent this, dont group the guidelines when you work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 30, 2013 Mar 30, 2013

Copy link to clipboard

Copied

I had the same problem. I looked in my layers' palette and I had guides that were selected with the others.

So check your selections before wanting to place a your selection on another artboard.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 25, 2013 Sep 25, 2013

Copy link to clipboard

Copied

Same issue!

I've deleted the guides, but illustrator have not deleted the two points (of the guide) at the end of the drawing area. So weird! (illustrator bug?)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Sep 25, 2013 Sep 25, 2013

Copy link to clipboard

Copied

You just used the wrong selection tool. You used direct selection. You should have used selection tool

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jan 14, 2014 Jan 14, 2014

Copy link to clipboard

Copied

Make sure that you have nothing selected in another program or window and try copying and pasting the object again.

I ran into this problem and was going nuts, but just deselected the text that I had highlighted in a Word document and was back in action.  Hope this helps y'all.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 05, 2014 Mar 05, 2014

Copy link to clipboard

Copied

Used to happen to me quite often. I discovered that, the artwork I'm trying to paste into the new file was way bigger in width and height than my document/artboard dimensions. Eg, I was trying to paste a 24 cmx24cm artwork on an A4 size document. So in the transform box, I changed the width and height of the artwork to 2 cmX2cm, copied the artwork and pasted it on to the artboard I was working on. Later on, I will change the artwork size to what I would need it to be. This method has been working excellently well for me. Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jul 22, 2014 Jul 22, 2014

Copy link to clipboard

Copied

View > Guide > Clear Guides


If you select and delete guides with the direct-selection tool (white arrow), it leaves behind the top and bottom points of the guide, which are out in space. Use the selection tool (black arrow) to select and delete guides. Clearing them should fix the problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 14, 2014 Oct 14, 2014

Copy link to clipboard

Copied

bingo!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 01, 2017 Nov 01, 2017

Copy link to clipboard

Copied

Thanks Schwisow , It's working...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 20, 2015 Feb 20, 2015

Copy link to clipboard

Copied

Delete Every thing Just remain the object in artboart which we can't copy & paste. Press Ctrl/Cmd+A & out zoom as much as possible then to see what you have in artboard. Just delete inner or outer Artboard Objects What u dont want. then usual way to copy & paste...... If it works Click like !!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2015 Dec 23, 2015

Copy link to clipboard

Copied

hm sadly all these solutions did not work for me. There are no guides in my scene and yet everytime I paste something it will offset to the right and below.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Dec 23, 2015 Dec 23, 2015

Copy link to clipboard

Copied

remos41686286 schrieb:

hm sadly all these solutions did not work for me. There are no guides in my scene and yet everytime I paste something it will offset to the right and below.

Since nobody knows your file or what you are actually doing: please be much more precise. What's in your file? Which version, which system? Do you use any third party plugins? Is your system's clipboard somehow enhanced? Does Illustrator pop up any error warning? What exactly happens step by step?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Dec 23, 2015 Dec 23, 2015

Copy link to clipboard

Copied

Hey Monika, I managed to fix it! or well, it wasn't really a fix since I just have to use ctrl + shift + v instead of ctrl + v. ( paste in place its called I think )

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jan 18, 2016 Jan 18, 2016

Copy link to clipboard

Copied

Hi remos
Know this is a bit late in the discussion... but just some information that might be relevant
When you do a normal paste "ctrl + v" whatever you are pasting will aways position itself in the middle of your screen.

😉

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines