Cannot enable Live Corners in Illustrator CC

Explorer ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

I'm excited to use the new Illustrator Live Corner Feature but for some reason using the Direct Select tool does not bring up the live corners on any shape I make. I am using Illustrator CC 64 bit on a PC runnign Windows 7. Am I missing something?

TOPICS
How to

Views

74.0K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Jan 23, 2014 Jan 23, 2014
Hi Louise,It looks you are not on 17.1.0 and hence you do not have this feature. Your View menu snapshot shows that very clearly. Please update your Ai to 17.1.0 and let us know if you are able to work with the feature.Thanks,Dhirendra

Likes

Translate

Translate
Adobe Community Professional ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

Is the widget enabled in the View menu?

Are corner points in the path?

How's the corner widget setting in preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

livecorner.jpg

This is what I see with the direct selection tool selecting my shape .... I don't see the corner dialoge box or any of the stuff they show on the demo video...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

And, as Monica asked, is the widget "on" (View>Show/Hide Corner Widget)?

Edit:

It appears the corners are not fully selected. Option click, on the object so all corners are solid.

You can control individual corners by selecting them separately or dragging accross several to select them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

livecorners2.png

Not seeing the option to show / hide live corners.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

livecorners3.png

Option + Clicked on the object to select all corners.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

Did you update your version of Illustrator CC? It won't do that automatically.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jan 23, 2014 Jan 23, 2014

Copy link to clipboard

Copied

Thanks for the help Monika - I did need to update. I was confused because when i open illustrator it prompted me to watch three videos about these new features. I assumed they were already part of the product.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2014 Jan 23, 2014

Copy link to clipboard

Copied

Hi LouiseMiller31,

Could you please check which Ai version are you on and let us know the same? What's New dialog is shown when the update has been applied. It looks conflicting.

We would surely want to help you here.

Regards,

Dhirendra

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jan 23, 2014 Jan 23, 2014

Copy link to clipboard

Copied

Hi Louise,

It looks you are not on 17.1.0 and hence you do not have this feature. Your View menu snapshot shows that very clearly. Please update your Ai to 17.1.0 and let us know if you are able to work with the feature.

Thanks,

Dhirendra

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

I'm having this problem too.  But, I am trying to update to 17.1.0 and Adobe Cloud keeps saying that I'm up to date.  I'm unable to update. So, currently there is no way I can use this feature.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

Try quitting completely the Creative Cloud desktop application. Restart your computer and then reopen the CC desktop, Will it update now?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Apr 10, 2014 Apr 10, 2014

Copy link to clipboard

Copied

No, it didn't. I think the problem was that I had only Illustrator CC installed and none of the other CC software installed. Once I installed Photoshop CC and Bridge CC the update for Illustrator CC shows in Creative Cloud.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jan 22, 2014 Jan 22, 2014

Copy link to clipboard

Copied

Make sure Direct Selection tool is choosen (hollow arrow).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jul 23, 2015 Jul 23, 2015

Copy link to clipboard

Copied

This Live Corner widget feature is totally inconsistent for me. It will work on one object, but then not on others. Really frustrating to try and use. Not worth the hassle. I am using CC Illustrator 2015 on a Mac.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 24, 2015 Jul 24, 2015

Copy link to clipboard

Copied

LNakell schrieb:

This Live Corner widget feature is totally inconsistent for me. It will work on one object, but then not on others. Really frustrating to try and use. Not worth the hassle. I am using CC Illustrator 2015 on a Mac.

Is this just a comment or are you looking for help? If the latter - show your artwork.

The live corners will only be availbale if it's a corner point and if there is enough space to even create a round corner (wiith points too tightly set on the paths you can't round them)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2017 Sep 27, 2017

Copy link to clipboard

Copied

so then is there no way to round out the corners if there is not enough space?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 08, 2018 Feb 08, 2018

Copy link to clipboard

Copied

If the object is very, very small, the tiny circle of radius will not appear on the corners. In this case, try to work on a larger scale. (create bigger shapes and less zoom)

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 21, 2016 Jul 21, 2016

Copy link to clipboard

Copied

Corner widgets are not appearing for me in Illustrator CC 2015.3.0 20.0.0 (64-bit) in Windows 7; you can see from the rectangle that the widgets are not showing and from the view menu and the shape widget button that they should be on.  Any help would be greatly appreciated.2016-07-21_22-30-46.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2016 Jul 22, 2016

Copy link to clipboard

Copied

Turn on the bounding box.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2016 Jul 22, 2016

Copy link to clipboard

Copied

Thanks for the reply Monika; but, corner widgets are supposed to appear whether or not you have the bounding box on.  I have watched 20 hours of tutorials so far and see the teachers dropping shapes without their bounding boxes turned on but, the corner widgets show up anyway.  I'll try to find a screenshot of it, but, in the meantime, if there is another solution that would be great. (found one) - If you check out the screenshot, you should notice that the live corners button is turned on and they are visible, even though the "Show Bounding Box" view is off.  (This is a screenshot from one of the tutorials I've been watching) - my Illustrator does not behave like this...

bounding box corner widgets.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2016 Jul 22, 2016

Copy link to clipboard

Copied

Did you try it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 22, 2016 Jul 22, 2016

Copy link to clipboard

Copied

Yes. I did, and that works, but, the bounding box gets in the way sometimes, which I think is why it is not necessary to have it on for the live corners to show.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 03, 2017 May 03, 2017

Copy link to clipboard

Copied

Turning on the bounding box fixed this for me! Thanks.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 22, 2016 Jul 22, 2016

Copy link to clipboard

Copied

Click on the shape with the Direct Selection Tool.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines