Cannot move selected objects in Illustrator

New Here ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

I'm using Illustrator CS5.5.

I cannot move anything I select. I try to drag it and it makes the "bump" noise. 

-I made sure that my preferences are not set to "object selection by path only".

-I've restarted my computer several times

-I tried to open a previous Illustrator file and I have the same problem

-I even uninstalled and reinstalled my entire Abode Suite beacuse I've been having several issues

I'm not sure if this is related but I also can't create a new document unless I use picas and CMYK coloring. It refuses to adjust to anything other than the default settings. Also, I can't increase the stroke of an object unless I type in the number, meaning I can't use the arrows for adjustment.

So basically I am having a ton of problems and even reinstalling the program didn't fix them.

Help please.

TOPICS
Performance

Views

70.5K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Community Beginner , Jun 01, 2017 Jun 01, 2017
@ramis85927975 is correct the temporary fix is to hover with your cursor over the center of the object (blue tiny square) and then click drag. It's almost like the mouse doesn't pick up the pixels of the image.I've also tried all the other suggestions and this is all that is working for now.

Likes

Translate

Translate
Adobe Community Professional ,
Oct 21, 2013 Oct 21, 2013

Copy link to clipboard

Copied

Mac or Win? Please confirm that you are able to select items, if so try to delete and let us know what happens.

Run disk utility to fix permissisons, anythting need repair?

Reset your preferences by immediately after booting holding down these 3 keys:

Mac - Shift Option Command

WIn - Shift Alt Ctrl

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 22, 2013 Oct 22, 2013

Copy link to clipboard

Copied

Alice,

To get rid of strangenesses that may otherwise linger, always run the Cleaner Tool between uninstalling and reinstalling.

http://www.adobe.com/support/contact/cscleanertool.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Oct 22, 2013 Oct 22, 2013

Copy link to clipboard

Copied

Mike: I am working on Windows and can selected the object.

I tried the shift alt ctrl but I don't think I did it at then correct time.

The curios thing is that after I restarted again last night it worked but

today it doesn't work again.

I will try running a cleaner between installations.

**

Re: Cannot move selected objects in Illustrator created by Jacob

Bugge<http://forums.adobe.com/people/Jacob+Bugge>in

Illustrator - View the full

discussion<http://forums.adobe.com/message/5778525#5778525

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 23, 2013 Oct 23, 2013

Copy link to clipboard

Copied

Alice,

When there is a temporary cure in restarting Illy/the computer, it is hardly a matter of corrupted preferences.

You may look at Item 7) and possibly Item 15) in Other options (follow the link with that name).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 14, 2014 Mar 14, 2014

Copy link to clipboard

Copied

I was having the same problem in Illustrator CC on Mac - resolved it by going to:

Preferences >> Selection & Anchor Display

Uncheck "Object Selection by Path Only"

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 08, 2015 Oct 08, 2015

Copy link to clipboard

Copied

For me it was the reverse. I checked the box and it all seems to work now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 09, 2017 Jan 09, 2017

Copy link to clipboard

Copied

"Object Selected by Path Only" unchecked! That fixed it! Thank you!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 27, 2019 Sep 27, 2019

Copy link to clipboard

Copied

You just SERIOUSLY SAVED MY DAY. This has been driving me insane. THANK YOU!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 06, 2014 Aug 06, 2014

Copy link to clipboard

Copied

im having same issue, so far none of those answers helped. what do i do?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Aug 07, 2014 Aug 07, 2014

Copy link to clipboard

Copied

First thing is to view the file in Outline mode (Cmd(Ctrl)-Y) and see if there are things other than the artboard shown.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 28, 2015 Feb 28, 2015

Copy link to clipboard

Copied

I am having the same problem in Windows with Illustrator CC 2014.  Tried the Ctrl+Alt+Del and also made sure "Selection by Path Only" is unchecked...

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 28, 2015 Feb 28, 2015

Copy link to clipboard

Copied

The correct key combination is Ctrl-Alt-Shift (not Del) when starting AI. If done right, you should get a dialog box asking if you want to replace the preferences.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Participant ,
Jul 22, 2019 Jul 22, 2019

Copy link to clipboard

Copied

you can try this option

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

Having the same problem:

- trying to move results in a bumpy sound.

- moving while selected with the keyboard arrows works though.

I've tried resetting the preferences, but that does not help.

any suggestions?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Guest
Mar 05, 2015 Mar 05, 2015

Copy link to clipboard

Copied

in addition:

windows 7

CS6

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 11, 2015 Mar 11, 2015

Copy link to clipboard

Copied

Hi everyone.

I've also had the same problem recently. To sum it up:

- Sometimes (randomly) Illy won't move objects. I click and drag them, it results on a bumpy sound and the object comes back to its initial place. Note that the object is visually being moved during the drag

- Trying it again, with the same object, same conditions, may results in more failures, but at some point it works (sometimes 2 tries, sometimes 20)

- It doesn't seem to be affected by the direction, distance, "drag time" of the Move action.

- It is also not affected by the type of object being moved (simple or complicated shape, pixel image, etc)

- Keyboard input works flawlessly

- Only the move action via Selection or Direct Selection tool is affected.

What i've tried:

- Looking at obvious errors (layer locked, wrong tool selected, etc)

- Checking the outlines using Ctrl-Y or any other shape that would be in the way

- Unchecking "Object selection by path only" (was already, tried both)

- Opening other files, older or newer.

- Restarting Illustrator

- Restarting Computer

- Resetting my preferences

- Putting all kind of drivers up to date (Graphics, Motherboard, mouse, etc)

- Completely uninstalling/reinstalling Adobe CC 2014 Creative Suite, with a Cleaner Tool in between

- Trying with an older Illustrator version (CC) which does not seems to be affected (then again, the bug is pretty random, and danielv82539074‌ is having it with CS6)

Now my guess would be some kind of issue with mouse recognition since keyboard works. Restarting Illy sometimes give me a 10-15 minutes relapse before the bug occurs again.

Gear:

- Illustrator 18.1.1 64 bits

- Intel Core I6-2600K 3.4 GHz

- Nvidia Geforce GTX 660 Ti (drivers up to date)

- Mouse Steelseries XAI

- Windows 8

Anyway, this is really really annoying, i hate everyone, my life is in limbo, why is this happening to meee?!

Just kidding, i still love you Illy, just, you know, let me work !

Thanks everyone ❤️

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 05, 2015 May 05, 2015

Copy link to clipboard

Copied

Same here. All the same problems. Tried all the same solutions. No luck whatsoever!!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 14, 2015 May 14, 2015

Copy link to clipboard

Copied

same. Illustrator is definitely not catching everything and it's preventing me from actually using it.

Can click to select, but can't drag, resize, etc... however keyboard arrows still work for moving around.

other oddities: with no files open, Ctrl-O does not bring up the Open file dialog, but instead selects the Reflect Tool, for which the hotkey is just (O), almost like it's ignoring that the ctrl key is being depressed.

I can't use Illustrator at all due to this and will have to cancel my subscription if it's not fixed.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 04, 2015 Aug 04, 2015

Copy link to clipboard

Copied

Same as @Zxurian here. even the control "o" oddity.

In addition, I can't move panels once opened. For example, when double clicking a corner of a shape, a panel pops up blocking the shape, and I can't even move the panel out of the way!

Very frustrating.

Illustrator CC

19.1.0 (64 bit)

Windows 7

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Aug 20, 2015 Aug 20, 2015

Copy link to clipboard

Copied

Have had same issue with Illustrator CS6 and I can't remember what fixed, might've been an Apple OS update. I'm having the same issue with CC Illustrator on Yosemite now and it's highly annoying. Illustrator is not very responsive, trying to pick up anything and move it takes several tries as mentioned. Sometimes it drops thing halfway. But it also does this in the finder. The mouse skips when drawing a selection box on the desktop, drops folders or docs when trying to drag them somewhere. THIS SUCKS! Apple and Adobe don't play well with each other anymore and either of them could be bothered to fix these glaring interface issues. Maybe it's Logitech and their control center for mice that doesn't jive with either of them, WHO KNOWS?! FED UP WITH THIS CRAP... making working in this software AS UNBEARABLE AS THE BS SUBSCRIPTION FEES FOR IT.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 14, 2015 Sep 14, 2015

Copy link to clipboard

Copied

I had the same issue as described. I now have it working.

I noticed that I sometimes get the same issue when using another (resource intensive) piece of software. It always happens when I have too many things open at once. I had this issue with Illustrator (CS6 / Windows 8) and also had Outlook, Adobe Fireworks, Excel and Word open at the same time. I closed those programs, restarted Illustrator.... and hey presto!

I don't know if this will work for any of you, but it did for me. Best wishes,

Tim

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Sep 30, 2015 Sep 30, 2015

Copy link to clipboard

Copied

I had the same problem...I think it was because the file was too big and the computer just could not handle it...I deleted some of the large photos in the file to make it smaller, closed all other running programs, restarted the computer and opened the same file (but much smaller in size) and it worked. I will now add photos in at smaller sizes to keep it running properly...You might want to add more RAM to your computer or clean it to make it run faster...Good luck!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 11, 2015 Nov 11, 2015

Copy link to clipboard

Copied

I am encountering a similar issue where I can't click and drag any objects in ID CS6 though I can resize them. I just got a new Logitech mouse (MX Master) and I am attributing the issues to that but there has go to be a fix! I tested the mouse and it works on other Mac software such as Keynote, it on seems to be in ID. I trashed my references as suggested above, and no luck.


Any help is appreciated!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 16, 2016 Jan 16, 2016

Copy link to clipboard

Copied

Has anyone figured out a solution?!!!! UGH its so annoying! I need to work and I don't have time to move things with my arrow keys!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines