Highlighted

Canvas color stuck as white

Explorer ,
Apr 26, 2015

Copy link to clipboard

Copied

Greetings!

Ok, so my canvas colour is stuck as white.

I already know you an change it via user interface, even when I mess with that and have it checked to match user interface (or whatever), its just stuck as white. When I open a new doccument, its the normal dark grey I enjoy, but for some reason in one file its just stuck as white. Anyone know whats going on?

jdam.jpg

Tried all three things you guys suggested and in fact I tried the overprint thing prior to asking this question, nothing. Also sorry, when I did "print screen" i just had my artboard zoomed WAYYY out. the white rectangle is the wierdness that wont turn back to the normal background colour. This is really bizarre. When I click on the white space (i understand what you were thinking) and switch it to none, nothing happens. Unlocked all layers just to make sure. Overprint is not on. I am genuinely stumped at what mystery hotkey I hit to make this happen.

EDIT: OH MY GOSH THANK YOU GUYS!!!

Thank you! Your suggestions made me just start checking stuff on and off. "Show artboards" was turned off. I wonder why it had the effect of making the BG white though? Either way THANK YOU GUYS! dougofakkad REALLY APPRECIATE!

Topics

Tools

Views

28.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Canvas color stuck as white

Explorer ,
Apr 26, 2015

Copy link to clipboard

Copied

Greetings!

Ok, so my canvas colour is stuck as white.

I already know you an change it via user interface, even when I mess with that and have it checked to match user interface (or whatever), its just stuck as white. When I open a new doccument, its the normal dark grey I enjoy, but for some reason in one file its just stuck as white. Anyone know whats going on?

jdam.jpg

Tried all three things you guys suggested and in fact I tried the overprint thing prior to asking this question, nothing. Also sorry, when I did "print screen" i just had my artboard zoomed WAYYY out. the white rectangle is the wierdness that wont turn back to the normal background colour. This is really bizarre. When I click on the white space (i understand what you were thinking) and switch it to none, nothing happens. Unlocked all layers just to make sure. Overprint is not on. I am genuinely stumped at what mystery hotkey I hit to make this happen.

EDIT: OH MY GOSH THANK YOU GUYS!!!

Thank you! Your suggestions made me just start checking stuff on and off. "Show artboards" was turned off. I wonder why it had the effect of making the BG white though? Either way THANK YOU GUYS! dougofakkad REALLY APPRECIATE!

Topics

Tools

Views

28.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Apr 27, 2015

Copy link to clipboard

Copied

What size is your artboard?

What happens when you go to View>Fit Artboard to window?

Sorry almost looks like your artboard is big and your artwork is just small in the middle..?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 29, 2015

Copy link to clipboard

Copied

Thank you so much for the help!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 01, 2015

Copy link to clipboard

Copied

Glad you solved you problem.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 27, 2015

Copy link to clipboard

Copied

RAR,

What happens if you click somewhere in the whiteness (with Fill in front of Stroke in the Toolbox, and then click the None button?

In other words: are you sure we are not talking about a large white rectangle or something?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 29, 2015

Copy link to clipboard

Copied

Thank you! its not letting me tag you in my thanks so Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Most Valuable Participant ,
Apr 30, 2015

Copy link to clipboard

Copied

For my part you are welcome, RAR.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Apr 27, 2015

Copy link to clipboard

Copied

is overprint preview on?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Explorer ,
Apr 29, 2015

Copy link to clipboard

Copied

Tried all three things you guys suggested and in fact I tried the overprint thing prior to asking this question, nothing. Also sorry, when I did "print screen" i just had my artboard zoomed WAYYY out. the white rectangle is the wierdness that wont turn back to the normal background colour. This is really bizarre. When I click on the white space (i understand what you were thinking) and switch it to none, nothing happens. Unlocked all layers just to make sure. Overprint is not on. I am genuinely stumped at what mystery hotkey I hit to make this happen.

EDIT: OH MY GOSH THANK YOU GUYS!!!

Thank you! Your suggestions made me just start checking stuff on and off. "Show artboards" was turned off. I wonder why it had the effect of making the BG white though? Either way THANK YOU GUYS! dougofakkad REALLY APPRECIATE!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 15, 2016

Copy link to clipboard

Copied

what did you do?  I'm having the same problem I think.  (Artboards are white, but so is the background canvas/drawing area) and it's driving me insane.  I hit a hotkey by mistake and have no idea which key I've pressed.  I've tried messing with document setup and turned overprint preview on and off a million times.  I've tried turning the fill or stroke off and no change.  I've messed with the "Transparency and Overprint Options" in the Document Setup but nothing helps.  I am getting so frustrated.  Please Help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 15, 2016

Copy link to clipboard

Copied

I figured it out immediately after typing this.  For future people with issues, first I selected all my artboards and made sure their background was white, and not clear. Then, I had to then changed my "Preferences" > "User Interface" >  and chose the "Match User Interface Brightness" option under "Canvas Color:"  Then my canvas was medium dark like my interface and my artboards were white.  Hope this helps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Feb 26, 2018

Copy link to clipboard

Copied

OMG THANKS ALOT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Mar 31, 2020

Copy link to clipboard

Copied

Just found this!

 

The shortcut is: SHIFT + COMMAND + H 

 

or< "view" > "hide artboards" / "view artboards" 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

BLESS YOU FOR THAT SHORTCUT

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Apr 20, 2020

Copy link to clipboard

Copied

Perfect. Just like Gunnaro, I pressed a hot key and then this happened. Thank you for posting the hotkey!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
Dec 10, 2015

Copy link to clipboard

Copied

I have the same problem, but can't find a "show artboards" only "show artboard names." Where is it?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...