Character Palette Font Selection Window is Zoomed In

Community Beginner ,
Feb 05, 2021

Copy link to clipboard

Copied

Hello, I wanted to report this strange issue. Please see the attached photo, but essentially, while in Illustrator when I use the dropdown for type faces its all zoomed in strangely. I cannot access the scrollbar as it blows off the side of the page, and it makes it really difficult to preview fonts.

 

I am on Windows 10 and I am using a Microsoft Surfacebook. I think this may be the key. As the Surfacebook is a tablet/desktop hybrid. I am in desktop mode, however, but old versions of Photoshop for example used to have issues on my laptop and would think it was a tablet until I turned those features off completely. I don't see similar options in Illustrator.

 

Further, my Windows "zoom" options are all set to 100% and I am displaying at the normal 1920 x 1080 resolution my monitor supports. Illustrater is on my second monitor extended, but the issue persists even when disconnected from the external monitor and working directly on the laptop screen which is what makes me think it may be an issue where this drop down is thinking I am in tablet mode or something. Further, I thought I used to be able to see a preview of the font. Like the font name would actually be written out in the font it represents.

 

So, I'm not sure what is going on but its been happening for a while, I've updated my Adobe suite and it finally got to be enough of an annoyance to post about it. I think it is a bug and filed it as such as I can't seem to find any preference that would affect it (I've tried resetting preferences and restarting and that has never fixed it).

TOPICS
Bug

Views

26

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
S_Gans LATEST
Adobe Community Professional ,
Feb 08, 2021

Copy link to clipboard

Copied

WOW! I can see where that'd be annoying! Some of the hybrids automatically set preferences for certain views, and it's likely the Surface does this, as well, Please try a few of variations on the settings on  your Preferences>User Interface, and see if it fixes the problem. 2021-02-08_11-51-37.png

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more