Clipping Paths, not able to edit

New Here ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Clipping Paths, for some reason, I am all of a sudden, not able to edit a clipping path, when I delete a section and then go to add to the clipping path I only get points nothing joins up. How do I correct this?

In the sample attached you can see there is a path on each side of the leg, I deleted the path around the leg, and now just want to join the two points on either side. When selecting one side, then clicking the pen tool to continue the path I just get a dot.... Also, I can not select both points and join.

Views

124

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Mar 31, 2021 Mar 31, 2021
I don't understand your problem. You could use the Layers panel to analyze the structure of your file.

Likes

Translate

Translate
Adobe Community Professional ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

This is the Using the Community forum (which is the forum for issues using the forums).

Please tell us what Adobe application you are using so that this can be moved to the proper forum for help.

Photoshop? Photoshop Elements? Illustrator?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

I don't understand your problem.

 

You could use the Layers panel to analyze the structure of your file.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 31, 2021 Mar 31, 2021

Copy link to clipboard

Copied

Yvonne,

 

I for one am (also) unable to make heads or tails of the screenshot, or find the leg.

 

Can you elaborate?

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

Just added a new screen shot, I've been using photos shop since it's conception, (25 yrs ish). I've never had this happen. I've uninstalled, reinstalled, reset my tools to factory settings... this still continues.
It's like in my speed, I've hit a command code and set this as a default.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Engaged ,
Apr 01, 2021 Apr 01, 2021

Copy link to clipboard

Copied

LATEST

But what are you trying to connect, the silver/gray line?

Wouldn't it be easier to see in outline mode?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines