Color Themes not working

Explorer ,
Nov 13, 2014 Nov 13, 2014

Copy link to clipboard

Copied

Hello, I cannot access my Color Themes in Illustrator CC 2014 when I am the admin user on my Mac. However I can see Color Themes in InDesign. And also when I logon to the Mac as Guest I do see the Color Themes in Illustrator. What do I need to do to see the Color Themes in Illustrator when I am the Admin user?

I have

  • synced everything
  • signed out and signed back into my Adobe CC account
  • uninstalled, reinstalled Illustrator
  • uninstalled, reinstalled Adobe CC desktop manager
  • restarted the computer
  • reset the network
  • tried a different network

MacBookAir11, 1.3 GHz i5, 4GB 1600 MHz DDR3

OSX 10.10.1 yosemite

No firewall

Adobe CC (2014)

Views

22.4K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 30, 2015 Apr 30, 2015

Copy link to clipboard

Copied

Yes - same problem. My Color Themes panel just hangs looking for a valid Adobe ID... it used to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 01, 2015 May 01, 2015

Copy link to clipboard

Copied

You're not alone!

I'm having same problem and its very annoying. Empty colour theme window says no themes available and if I try and refresh/resync eventual message says unable to connect to adobe color website.

All fine in Ps and Id.

I've tried all obvious reboot sign in/out, but no joy.

????

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 14, 2015 May 14, 2015

Copy link to clipboard

Copied

Mine is loading forever - really annoying!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2015 May 23, 2015

Copy link to clipboard

Copied

Same here, works in InDesign

Color themes.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2015 May 23, 2015

Copy link to clipboard

Copied

No problem here. I just updated it

Bildschirmfoto 2015-05-23 um 19.18.29.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2015 May 23, 2015

Copy link to clipboard

Copied

You just updated what? I had that too, until it stopped working

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 23, 2015 May 23, 2015

Copy link to clipboard

Copied

I updated the contents of the color themes panel to make sure it doesn't just list what it had downloaded months ago.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 24, 2015 May 24, 2015

Copy link to clipboard

Copied

Ah, I see, unfortunately that does not work for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 31, 2015 May 31, 2015

Copy link to clipboard

Copied

I got the Color Themes working again. It seems like a cache was corrupted.

I moved the folder: com.adobe.illustrator from Username/Library/Caches

When I launched Illustrator the Color Themes were automatically loaded (and the com.adobe.illustrator was regenerated).

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Jun 24, 2015 Jun 24, 2015

Copy link to clipboard

Copied

I tried removing the com.adobe.illustrator file but mine didnt work. I had adobe 'chat' on this last week for 4 hours and they could not resolve!

Its really annoying!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 03, 2016 Feb 03, 2016

Copy link to clipboard

Copied

Removing the cache and relaunching Illustrator allowed my saved palette to show up as a CC Library item. Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 19, 2015 Aug 19, 2015

Copy link to clipboard

Copied

Similar issue for both Color themes and my Libraries.

Followed this Adobe solution to delete CCLibrary.

Worked! _ Make sure you're signed into Cloud before reopening Applications.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 05, 2015 Dec 05, 2015

Copy link to clipboard

Copied

I just get a 404 for that page.

I'd really like to be able to use the color themes palette in Illustrator, but nothing seems to be working.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 07, 2016 Jan 07, 2016

Copy link to clipboard

Copied

although my themes aren't loading into the themes palette, but I was able to save colour palettes as a cc library item, then access this library through libraries palette inside ai, and I could pick the colour right from the that palette.

I know it was easier through kuler, but this is what I'm doing now until they fix the bloody prob.

hope this helps!

- A

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 12, 2017 Mar 12, 2017

Copy link to clipboard

Copied

same problem!

It loads forever!porblem.PNG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 19, 2017 Apr 19, 2017

Copy link to clipboard

Copied

I'm trying to save a new palette to the library and it says "saving" ... for 15 minutes now.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 16, 2017 Nov 16, 2017

Copy link to clipboard

Copied

I have the same problem. Don't know how to fix it!!! Adobe Color Themes loading forever.

Writings in italian.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Dec 28, 2020 Dec 28, 2020

Copy link to clipboard

Copied

I Deleted the photoshop temp files in the appdata folder. Did the trick.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 09, 2021 Mar 09, 2021

Copy link to clipboard

Copied

LATEST

I had the same problem with After Effects but I logged in Creative Cloud and it worked for me.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines