Colors locked in a pink tint?

New Here ,
Dec 13, 2016

Copy link to clipboard

Copied

For seemingly no reason at all, my white shapes I was creating turned pink. When selecting their color from the color picker I am trying to select between White and Black and the colors are locking in at pinkish shades instead. Text comes out perfectly fine in black and white but my shapes I'm creating with the paint brush are not. It was a brush I created myself which also started in black with hue shift selected. Everything was working fine for a bit, the brush came out white like I needed it to and then I minimized to do something else online and when I returned to my project that was when I noticed the colors seemed weird. I thought it was my eyes but it isn't. It isn't a monitor calibration thing, I have tried recoloring the artwork, closing the program and starting it up again, trying to make it grayscale (then it becomes blueish gray), but I am completely at a loss. I have even tried hitting undo as far as I can to see if it was something I accidentally did but it just begins removing the pieces that were previously placed before this tint came into play. Please, please tell me there is a solution for this. I have really important projects to complete as soon as possible.

Here is a screenshot to show the colors. The color picker is showing what it defaults on whenever I try to make it select a full black.

wtf.jpg

Views

326

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Colors locked in a pink tint?

New Here ,
Dec 13, 2016

Copy link to clipboard

Copied

For seemingly no reason at all, my white shapes I was creating turned pink. When selecting their color from the color picker I am trying to select between White and Black and the colors are locking in at pinkish shades instead. Text comes out perfectly fine in black and white but my shapes I'm creating with the paint brush are not. It was a brush I created myself which also started in black with hue shift selected. Everything was working fine for a bit, the brush came out white like I needed it to and then I minimized to do something else online and when I returned to my project that was when I noticed the colors seemed weird. I thought it was my eyes but it isn't. It isn't a monitor calibration thing, I have tried recoloring the artwork, closing the program and starting it up again, trying to make it grayscale (then it becomes blueish gray), but I am completely at a loss. I have even tried hitting undo as far as I can to see if it was something I accidentally did but it just begins removing the pieces that were previously placed before this tint came into play. Please, please tell me there is a solution for this. I have really important projects to complete as soon as possible.

Here is a screenshot to show the colors. The color picker is showing what it defaults on whenever I try to make it select a full black.

wtf.jpg

Views

327

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Dec 13, 2016 0
Most Valuable Participant ,
Dec 13, 2016

Copy link to clipboard

Copied

Update your graphics driver, check your hardware acceleration preferences and system monitor color profiles. Anything beyond that will require proper system info and details about those settings. And of course check standard stuff like document color mode or whether you use e.g. CMYK swatch colors in RGB modes where color conversions may cause oddities.

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2016 0
Community Beginner ,
Dec 13, 2016

Copy link to clipboard

Copied

Good advice from Mylenium—I would suspect a colour profile issue.

If that doesn't work, perhaps check under View -> Proof Setup for anything odd. If you have the option to preview using your CPU under the View menu, try that too.

Definitely open the image on another computer if you can.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Dec 13, 2016 0
Kai5CD0 LATEST
New Here ,
Oct 29, 2020

Copy link to clipboard

Copied

Hey there!

I know this is an old post but it's the first results on Google for this issue so I wanted to leave the solution for anyone else who comes along.

 

SOLUTION: Double click on the brush you are using and change Colorization>Method to "Tints".

 

Press OK and that's it, Back to the right colors! 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 29, 2020 0
Resources