Highlighted

Corner widget not visible on every corner

New Here ,
Jul 24, 2018

Copy link to clipboard

Copied

hi all,

although the interactive corner feature is really useful, unfortunately i cannot use it anymore. My problem is, that i can't see the corner-widget for all corners anymore. "Not anymore" because everthing worked fine and probably i made some changes in the settings or changed my workflow, and now i can't figure out where the issue is.

So you can see in the screenshot, that for some corners the widget is visible, for some not.

Bildschirmfoto 2018-07-24 um 19.01.32.png

I already tried to play with the settings for corner-widget and also tried to convert the object into shape - nothing worked.

Bildschirmfoto 2018-07-24 um 18.46.33.png

What is also interesting: sometimes when i try to convert an object into shapes i just get a message "object was not converted".

The issue mainly appears on objects wich i converted before (object -> path -> outline stroke). Objects which are created out of the rectangle tool, show all corner widgets.

This one is created via pen tool -> object -> path -> outline stroke:

Bildschirmfoto 2018-07-24 um 18.58.21.png

This one is created via rectangle tool:

Bildschirmfoto 2018-07-24 um 18.58.15.png

So, does anyone have an idea where my issue is?

Thanks for your help!

I've had this issue for years and could never find a working solution. The scaling "trick" seems to fix it every time now, I cannot believe it was that simple. Thank you so much for this.

Views

7.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Corner widget not visible on every corner

New Here ,
Jul 24, 2018

Copy link to clipboard

Copied

hi all,

although the interactive corner feature is really useful, unfortunately i cannot use it anymore. My problem is, that i can't see the corner-widget for all corners anymore. "Not anymore" because everthing worked fine and probably i made some changes in the settings or changed my workflow, and now i can't figure out where the issue is.

So you can see in the screenshot, that for some corners the widget is visible, for some not.

Bildschirmfoto 2018-07-24 um 19.01.32.png

I already tried to play with the settings for corner-widget and also tried to convert the object into shape - nothing worked.

Bildschirmfoto 2018-07-24 um 18.46.33.png

What is also interesting: sometimes when i try to convert an object into shapes i just get a message "object was not converted".

The issue mainly appears on objects wich i converted before (object -> path -> outline stroke). Objects which are created out of the rectangle tool, show all corner widgets.

This one is created via pen tool -> object -> path -> outline stroke:

Bildschirmfoto 2018-07-24 um 18.58.21.png

This one is created via rectangle tool:

Bildschirmfoto 2018-07-24 um 18.58.15.png

So, does anyone have an idea where my issue is?

Thanks for your help!

I've had this issue for years and could never find a working solution. The scaling "trick" seems to fix it every time now, I cannot believe it was that simple. Thank you so much for this.

Views

7.9K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jul 24, 2018 1
Adobe Community Professional ,
Jul 24, 2018

Copy link to clipboard

Copied

Which tool is active when you don't see the widgets?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 0
Adobe Community Professional ,
Jul 24, 2018

Copy link to clipboard

Copied

I tried to reproduce what is happening and I saw that when I draw a single shape such as a square that the widgets show up no matter what selection tool I used. However, when either drawing or combining two or more shapes to create a more complex shape—such as the one you showed at the beginning of your post—that getting all of the widgets to show is a bit trickier. If I selected using the Regular Selection Tool (Black Arrow) the widgets do not show. But if, while the object is still selected, I click on the Direct Selection Tool in the toolbar or type the letter "A" that all of the widgets do show up. I also noticed that if I click on the outer edge of the object with the Direct Selection tool that the widgets don't show up but if I click inside the object they do. I tend to think that this is the way that the program is written. Just make sure to click inside with the Direct Selection Tool and, hopefully, that's all it will take.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 2
Adobe Community Professional ,
Jul 24, 2018

Copy link to clipboard

Copied

I would recommend using the hollow arrow tool, when you are having difficulty

For outlined strokes, try switching to the hollow arrow tool and  select only one shape. and you should be able to get to them.

Screen Shot 2018-07-24 at 3.30.53 PM.png Screen Shot 2018-07-24 at 3.31.00 PM.png

I was able to recreate.

Screen Shot 2018-07-24 at 3.23.10 PM.png

by pulling handles out of a point so that the top right point is no longer a corner point. Which can be fixed by using he corner point tool or clicking here.

Screen Shot 2018-07-24 at 3.22.23 PM.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 24, 2018 2
New Here ,
Jul 25, 2018

Copy link to clipboard

Copied

All of your answers are correct, but my problem still wasnn't solved..
But good news, i finally figured out where my problem is: the objects are too small.
As you can see in the screenshot, if i scale the object a tiny little bit (difference is something like 0.5px), all widgets are visible.

Bildschirmfoto 2018-07-25 um 12.48.47.png

So if anyone else has such a problem with widgets, just check all answers here, one of them will probably solve it.

Thanks for your help!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 25, 2018 6
New Here ,
Oct 09, 2018

Copy link to clipboard

Copied

I've had this issue for years and could never find a working solution. The scaling "trick" seems to fix it every time now, I cannot believe it was that simple. Thank you so much for this.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 09, 2018 1
Community Beginner ,
Mar 30, 2020

Copy link to clipboard

Copied

Thank you! That was driving me crazy.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 30, 2020 0
New Here ,
Aug 15, 2018

Copy link to clipboard

Copied

i have the same problem and its not solvedWhatsApp Image 2018-08-15 at 12.07.56.jpeg

this is my option

no corner widget.. onlly if i made a shape and didnt distort it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2018 0
Adobe Community Professional ,
Aug 15, 2018

Copy link to clipboard

Copied

Thanks very much for the screenshots, they are so very helpful and wish posters would do that more often. Adobe disables corner widgets when the item is too small of which your view at 400% suggests is the issue.

WhatsApp+Image+2018-08-15+at+12.07.56.jpg

Move towards max

pastedImage_0.png

and as likely already mentioned you should see view >> hide corner widget. If not choose on view >> show corner widget to show.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 15, 2018 2
New Here ,
Nov 20, 2019

Copy link to clipboard

Copied

That worked for me! Thanks!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 20, 2019 0
New Here ,
Apr 13, 2020

Copy link to clipboard

Copied

For the record, none of these work arounds did the trick for me. I've had this issue since the widgets were born. Love them, but don't work everytime. I will say, the problem mostly occurs when I create the angle manually.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 13, 2020 0
New Here ,
Apr 21, 2020

Copy link to clipboard

Copied

ALSO SOLVED! Thank you for sharing this itsy-bitsy information. I even don't know how it happened but these little pains are the hardest to solve. Saved my nerves.  

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 21, 2020 0
Resources