Creating a Package of my file gets a "could not complete package" message!

Community Beginner ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

My files not that big or complex.

I select Package from the file menu,

all options are ticked,

clicked Package,

then I get a "Could not complete package" message with a ! in a triangle.

The only option I'm given is an OK button.

Doe's anyone know a work around?

 

Thanks

 

I'm running v25.2.3

on an iMac 27-inch 2017

3.8ghz Quad-core Intel i5

32gb Memory

Radeon Pro 580 8GB

Mac OS 11.3.1

TOPICS
Bug, Import and export, Performance, Print and publish

Views

92

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
May 28, 2021 May 28, 2021

Copy link to clipboard

Copied

What's in the file?

Do you use a font manager?

Where are you trying to save the package?

Under which name?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 04, 2021 Jun 04, 2021

Copy link to clipboard

Copied

LATEST

Hi Paul,

 

Sorry to hear about your experience. Monika has some valid questions. Do you have the issue with this specific file? Are you able to export the file as PDF? Are you saving the package on a network drive?

 

This information would help us assist you accordingly. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines