Ctrl commands not working

New Here ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

I cannot get any of the Ctrl + commands to work in Illustrator. I have checked to make sure both buttons on the keyboard are working and have uninstalled and reinstalled. I am now at a loss. Not being able to Group and UnGroup objects without using the menu bar, is driving me batty. Any help would be greatly appreciated.

Running Windows 7

Current Adobe CC version of Illustrator

Thanks

Views

3.8K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jun 22, 2018 Jun 22, 2018
Please rename the preferences folder. (method described in here: How to set preferences in Illustrator  )Preferences can go corrupt from time to time. And then you have to delete them.

Likes

Translate

Translate
Adobe Community Professional ,
Jun 20, 2018 Jun 20, 2018

Copy link to clipboard

Copied

Check Edit > Keyboard shortcuts if they are assigned correctly.

When uninstalling and reinstalling: did you delete the preferences?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jun 21, 2018 Jun 21, 2018

Copy link to clipboard

Copied

I checked the Keyboard shortcuts and they were all good.

And no, I didn't delete my settings...god forbid...lol

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2018 Jun 22, 2018

Copy link to clipboard

Copied

Please rename the preferences folder. (method described in here: How to set preferences in Illustrator  )

Preferences can go corrupt from time to time. And then you have to delete them.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
May 22, 2021 May 22, 2021

Copy link to clipboard

Copied

LATEST

Hi, go to Preferences and choose the "Selection & Anchor Display" Tab.

Then uncheck the "Control Click to Select Objects Behind" option.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines