Custom brushes not working correctly with newest update (25.3.1)

New Here ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

With the newest update of Illustrator (25.3.1) all of my custom brushes are no longer working correctly.
I have brush sets that consist of different colored elements and when I go to change the brushes it either does not change to the selected custom brush or changes to a brush that was not selected.
Since I am now not able to complete my work, I switched to a previous version of illustrator(25.2.3) and I am no longer having this issue.
Any help with this would be great!

On Windows 10 system

TOPICS
Bug, Tools

Views

122

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

Please show screenshots and describe step by step.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 22, 2021 Jun 22, 2021

Copy link to clipboard

Copied

LATEST

Hi there,

 

Sorry to hear about your experience. In addition to the workflow, as asked by Monika, would you mind sharing if you saw this behavior while working with a specific file? Did you try resetting preferences of the app? This information would help us assist you accordingly.

 

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines