Custom Size is greyed out when printing

New Here ,
Apr 30, 2014

Copy link to clipboard

Copied

Our school has an HP DesignJet 5500 and prints large posters for to hang in the hallways.  In our previous version of Illustrator (I believe it may have been CS4), we would simply choose "CUSTOM" when printing and Illustrator would pull the dimensions from the setup of the file. 

Now we have migrated to CS6 and when we print, the custom option is greyed out.  We have found than we can print the large poster by selecting "Defined by Driver", but the steps to set this up are riduculous compared to the ease of the previous program allowing us to choose "CUSTOM".

To print with "Defined by Driver", we have to define the media size manually by:

Click Setup

Choose Preferences in the printer selection screen

Choose Custom in the paper options section

Define the size of the output (You do have the option to save this as a preset in the printer properies)

      - If you happen to forget the dimensions of your file, you have to exit out of the printing section completely to lookup the properties of the file.

These steps are not intuitive at all and has caused confusion for our office staff who found the previous "CUSTOM" method seemless and easy.  For a function that was so simple in the past, why is it now necessary to perform extra steps?  And to have to manually define the print area when the program used to do this automatically seems odd and a step backwards.

Can someone tell me if I am missing something?  Or, if this is the wayto do this, can someone explain why the procedure was changed to make it less user friendly?

Thanks,

Roger

Views

19.0K

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Most Valuable Participant ,
Apr 30, 2014

Copy link to clipboard

Copied

Roger,

A possibly equally/too silly alternative might be to Print to/Save As PDF at the desired page size.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jul 19, 2014

Copy link to clipboard

Copied

This happened to me and I uninstalled and reinstalled the printer and the gray custom sizes were available again...not sure why, but it worked!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Jan 27, 2015

Copy link to clipboard

Copied

This happened to me as well.  My printer was connected via my airport express and Bonjour.  Once I connected the printer directly to the computer the option was no longer greyed out.  It also gave me several options that are not available when connected wirelessly.  Hope that helps.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
puleez LATEST
Community Beginner ,
Jan 24, 2021

Copy link to clipboard

Copied

Thank you for posting your experience it helped me. Well I thought I would add to the comment above. On my mac running OS X 10.12(Sierra), what seemed to work was connecting the printer(HP) via USB cable rather than using a wireless path. After doing so the custom size option was not greyed and now available. It worked! I also checked my system preferences afterwards. There were two icons of the same printer in system preferences under Printers & Scanners. I kept the "last used" one, and deleted the other. I had been trying many solutions none of which worked. Again thanks.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Apr 06, 2018

Copy link to clipboard

Copied

Took me soooo long to work this out, and although this post was posted years ago, I have decided to post my resolution on here, to give an up-to-date answer (based on my experience anyway)!

I wanted to print onto 8 x 10 inch paper and i kept struggling with adjusting the 'Custom media size' on the print screen of AI.

My resolution is if you go to settings > devices > printers > Print Preferences > Paper tab. You will notice the default size is set to A4, select the "original size" drop down box and select "Edit..." right at the bottom, input the dimensions of your choice and name it wisely - Select Apply and Save.

I re-opened the print screen on my AI and although the custom size was still greyed out, when you scroll to the bottom of all the sizes... there if your new custom size.

Seems like there's a bug with the custom size issues and although i tried thr solutions above, i didnt have any luck... hopefully this offers you a successful workaround as it seems like the print screen in AI is reading from the printer preferences setup on your computer.

GOOD LUCK!

L

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more