custom workspace feature not working

New Here ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

So this is a new developement. Every time I open Illustrator, my entire layout disappears, non of my tools I usually use are up. I have to go and open them all up every time I start Illustrator. Once I do have all my tools I like using open, I try to go up into the corner to save my layout as a new workspace and it's grayed out, does not allow me to save it. Even trying to switch between some of the premade workspaces does not seem to work either, nothing pops up or switches. Stays the same, stays blank.

TOPICS
Bug, Performance, Tools

Views

110

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , Sep 25, 2020 Sep 25, 2020
Hi there,   Apologies for the delayed response. Would you mind sharing the version of the OS & Illustrator? Have you tried resetting preferences? If not, please try following this help article to do that. **Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article. Hope it helps.   Regards, Ashutosh  

Likes

translate

Translate

Translate
Adobe Community Professional ,
Sep 20, 2020 Sep 20, 2020

Copy link to clipboard

Copied

Hi think you need to reset all adobe illustrator from preferences....regards

Ali Sajjad

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Sep 25, 2020 Sep 25, 2020

Copy link to clipboard

Copied

Hi there,

 

Apologies for the delayed response. Would you mind sharing the version of the OS & Illustrator? Have you tried resetting preferences? If not, please try following this help article to do that.

**Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

Hope it helps.

 

Regards,

Ashutosh

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines