Develop for AI

Participant ,
Jun 16, 2020

Copy link to clipboard

Copied

I want to develop something for AI.  I am logged in.  I can get to some resources but when I try to get to the AI ones, I get a failed can't connect page.

 

What do I need to do?

 

Thanks,

 

-John

TOPICS
How to, SDK, Tools

Views

346

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

Adobe Community Professional , Jun 16, 2020
CarlosCanto Adobe Community Professional , Jun 16, 2020
hmm, I don't know what to tell you, perhaps try with a different browser 

Likes

Translate

Translate
Jump to answer Jump to answer
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Did you try the checkbox at the top of the page that says SDK? That where you can get information about developing projects for AI.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
jmcbade AUTHOR
Participant ,
Jun 16, 2020

Copy link to clipboard

Copied

Not seeing any checkboxes.  When I try to follow the links, the site looks like it is trying to log me in then it shows a red box at the bottom, then says it can't find a valid page.

 

"auth.services.adobe.com refused to connect."

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

are you trying to download the SDK?

 

https://console.adobe.io/downloads

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

Thanks, Carlos 

Didn't have that one bookmarked.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

you're welcome Larry

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
jmcbade AUTHOR
Participant ,
Jun 16, 2020

Copy link to clipboard

Copied

And when I try....

 

"auth.services.adobe.com refused to connect."

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 16, 2020

Copy link to clipboard

Copied

hmm, I don't know what to tell you, perhaps try with a different browser 😕

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
jmcbade AUTHOR
Participant ,
Jun 17, 2020

Copy link to clipboard

Copied

*Facepalm*  I didn't think of that.  I did clear browser cache but using a different browser did the trick.

 

Thanks

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jun 17, 2020

Copy link to clipboard

Copied

awesome!

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more