Direct Selection Tool lags.

Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Please help, give advice.
When working in the RGB (sRGB) mode, trying to adjust a line using the direct select tool & anchor point tool, but moving very slow & won't allow me to get the curve I want. 
But in the CMYK or RGB1998 mode, everything works fine.
Who can help?
Who else had such problems?

TOPICS
Bug, How to, Performance, Tools

Views

255

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Apr 09, 2021 Apr 09, 2021
Can you check your View > Snap to... settings?

Likes

translate

Translate

Translate
Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

But when I open old files (RGB 1998) everything works fine.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Can you show your Color Settings ?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Coolor settings.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

I cannot see anything wrong with that.

Did you try restarting your computer?

Resetting preferences (after making a backup of you custom items like custon swatches and other presets). https://helpx.adobe.com/illustrator/user-guide.html/illustrator/using/setting-preferences.ug.html

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Yes, I rebooted my computer.
I reset the Illustrator preferences, but it didn't help.(

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

When I work in CMYK mode or open old files of the RGB1998, everything works fine.
But when I create new files (for web, RGB), this problem arises.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

The screenshot shows that it is impossible to put the points as I want.Screenshot_13.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Here's an example in the video.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Can you check your View > Snap to... settings?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Heeey ,,))))
Thank you so much .
That helped.
I disabled this feature and it helped.)))
Thank You.
I haven't slept in 3 days due to this problem.)))Screenshot_14.jpg

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Good to hear that helped.

Hope you sleep better now 🙂

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Advocate ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

Looks like Snap to pixel is activated on the View Menu

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 09, 2021 Apr 09, 2021

Copy link to clipboard

Copied

I disabled this function, everything is ok.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 08, 2021 Apr 08, 2021

Copy link to clipboard

Copied

Hi.
I have Illustrator 2020 installed.
When I work in the SRGB format, the illustrator lags, objects are difficult to edit.
How to fix?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Hello.
Please help me to solve this problem.
I put together a new pc, but the illustrator lags and works very slowly.
I reinstalled Windows 10 4 times, tried 2 versions of Illustrator, but it didn't help.
My System Specs and Set Up:
Cpu - Core i5 10400.
Ram - 16GB, 2666MHZ.
GPU - Geforce Gtx 960.
SSD - 250GB.

The illustrator worked fine on a weak old PC.
But on a new PC it works slowly and lags.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 06, 2021 Apr 06, 2021

Copy link to clipboard

Copied

Hello.
The illustrator lags. Sometimes it loads the processor by 100%.
Objects look uneven.

Please help me to solve this problem.
I put together a new pc, but the illustrator lags and works very slowly.
I reinstalled Windows 10 4 times, tried 2 versions of Illustrator, but it didn't help.
My System Specs and Set Up:
Cpu - Core i5 10400.
Ram - 16GB, 2666MHZ.
GPU - Geforce Gtx 960.
SSD - 250GB.

The illustrator worked fine on a weak old PC.
But on a new PC it works slowly and lags.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines