Display become heavy and lagging when using "view using CPU"

New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Hey guys,

 

Do anyone experiences the same thing when the display become heavy and lagging when 

"view using CPU". I really appreciate for any helps and tips to solve this issue. 

 

I using Macbook Pro 2019

2.6 GHz 6-Core Intel Core i7

AMD Radeon Pro 5300M 4 GB

Intel UHD Graphics 630 1536 MB

 

TOPICS
Performance, Tools

Views

67

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

Generally, if things are working correctly, you might notice that zooming and panning and such are a more stuttery when using CPU preview compared to GPU preview, but not so much that Illustrator becomes unusable. How heavy and lagging are we talking?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 30, 2021 Apr 30, 2021

Copy link to clipboard

Copied

LATEST

Not really heavy, still can workable. I prefer choose "view using cpu" compare to "view using gpu" because the color is more precise and "view using gpu" become greyout. Is this same to everyone? 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines