Drop Shadow issues

New Here ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hello, I have the attached graphic that I created. It looks great in illustrator, but poses screen-viewing issues when exported to a PDF - even when I first save the graphic as a PNG and use that instead of the vector.  I've tried it a number of ways and I always end-up with this phantom outline around the bottom of my artwork (it is where a path is).

 

First, I created a drop shadow on the vector path using the stylize menu and then used a clipping mask to cover the parts of the drop shadow that weren't desireable. Then, instead of a drop shadow I created a blurred line segment under the path with no clipping mask. Then I tried both of the above techniques and expanded the appearance. I know I must be missing some small piece of knowledge or technique to make it happen properly - it can't just be, "don't use drop shadows." 😉   My image is a little low-res, sorry about that. 

  Any insight would be greatly appreciated! 

TOPICS
Draw and design, How to, Import and export, Tools

Views

66

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Mar 25, 2021 Mar 25, 2021
When you save the pdf out of Illustrator are you using the High Quality preset? If not, see if that makes a difference.

Likes

translate

Translate

Translate
Adobe Community Professional , Mar 25, 2021 Mar 25, 2021
Hi. Try setting the Document Effect Raster Settings resolution (below Effect menu) at least to Medium and export the PDF using High Quality preset (as @Bill Silbert said).   

Likes

translate

Translate

Translate
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

When you save the pdf out of Illustrator are you using the High Quality preset? If not, see if that makes a difference.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Mar 25, 2021 Mar 25, 2021

Copy link to clipboard

Copied

Hi. Try setting the Document Effect Raster Settings resolution (below Effect menu) at least to Medium and export the PDF using High Quality preset (as @Bill Silbert said). 

 

Marlon Ceballos.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines