Highlighted

Edges of layers stacked below opaque objects show through in my finished AI file

New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Something strange happened today with an Adobe Illustrator CC file I was working on .

The file is layered with opaque objects on top layers that should hide objects on lower layers.

The finished file, an illustration of a book, shows object edges on lower layers that should be obscured. Please see attached screen shots.

  1. No objects in the file are stroked.
  2. There are no layer-blending modes turned on. There is no transparency.
  3. Turning on Hide Edges or Hide Bounding Box makes no difference. The edges still show in the AI file.
  4. Grouping or ungrouping layers makes no difference.
  5. After this problem began, I noticed that there was a new version of AI CC available. I updated AI to the most current version available (V 24.1.2), but the problem persists. The edges are still showing.
  6. I just created a new AI preference file (held down Cntrl+Shift+Alt) at launch, but the problem remains. I'm running AI on Windows 10 Pro, Version 1909, OS Build 18363.778.
  7. When I export this AI file to jpg, all of the unwanted lines are visible in the jpeg.

 

Please let me know if you have any suggestions on solving this problem. Thanks in advance for your help! 

 

Book - Edges Showing Through.jpg

Layer Edges Displaying Below Opaque Objects - Layers Panel Screen Shot.JPG

 

TOPICS
Draw and design

Views

171

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Edges of layers stacked below opaque objects show through in my finished AI file

New Here ,
Apr 28, 2020

Copy link to clipboard

Copied

Something strange happened today with an Adobe Illustrator CC file I was working on .

The file is layered with opaque objects on top layers that should hide objects on lower layers.

The finished file, an illustration of a book, shows object edges on lower layers that should be obscured. Please see attached screen shots.

  1. No objects in the file are stroked.
  2. There are no layer-blending modes turned on. There is no transparency.
  3. Turning on Hide Edges or Hide Bounding Box makes no difference. The edges still show in the AI file.
  4. Grouping or ungrouping layers makes no difference.
  5. After this problem began, I noticed that there was a new version of AI CC available. I updated AI to the most current version available (V 24.1.2), but the problem persists. The edges are still showing.
  6. I just created a new AI preference file (held down Cntrl+Shift+Alt) at launch, but the problem remains. I'm running AI on Windows 10 Pro, Version 1909, OS Build 18363.778.
  7. When I export this AI file to jpg, all of the unwanted lines are visible in the jpeg.

 

Please let me know if you have any suggestions on solving this problem. Thanks in advance for your help! 

 

Book - Edges Showing Through.jpg

Layer Edges Displaying Below Opaque Objects - Layers Panel Screen Shot.JPG

 

TOPICS
Draw and design

Views

172

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Apr 28, 2020 0
Adobe Community Professional ,
Apr 29, 2020

Copy link to clipboard

Copied

Can you click on the circle on the right of the Book Layer in the Layers panel?

And check in the Appearance panel if something (effect, transparency) is applied to the Layer.

Layer options.jpg

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Apr 29, 2020 1
Adobe Employee ,
May 31, 2020

Copy link to clipboard

Copied

Hi there,

 

Thanks for reaching out. I hope your issue is resolved now.

We'd appreciate if you mark the helpful response correct once your issue is resolved. You may also share any other workaround you might have used. This will help other users with the similar situation.
If you still have issues, please share a small video of your workflow. It'll help us understand your issue better and help you accordingly.

Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
May 31, 2020 0
Resources