Export selection ignores some elements

Contributor ,
Oct 16, 2020

Copy link to clipboard

Copied

I have some text and other elements arranged the way I want. I draw a 210 x 297mm box, fill=0 line colour=0 around the elements. select all the elements and the box and export selection as PDF.

When I place the resultant file in InDesign it ignores the outer box and the size of the graphic seems to be the bounding box of the elements.

I want the invisible A4 box I drew so I can place the graphic at 0,0 on the page in InDesign and all the elements are in the correct place. Any one know how I can do this?

Illustrator 24.3, Mac OS Mojave

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

When placing the pdf in InDesign, check the options (or hold down the Shift key when selecting the pdf to place).  Crop to Art seems to work.

TOPICS
Draw and design, Import and export

Views

32

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Export selection ignores some elements

Contributor ,
Oct 16, 2020

Copy link to clipboard

Copied

I have some text and other elements arranged the way I want. I draw a 210 x 297mm box, fill=0 line colour=0 around the elements. select all the elements and the box and export selection as PDF.

When I place the resultant file in InDesign it ignores the outer box and the size of the graphic seems to be the bounding box of the elements.

I want the invisible A4 box I drew so I can place the graphic at 0,0 on the page in InDesign and all the elements are in the correct place. Any one know how I can do this?

Illustrator 24.3, Mac OS Mojave

Adobe Community Professional
Correct answer by Ton Frederiks | Adobe Community Professional

When placing the pdf in InDesign, check the options (or hold down the Shift key when selecting the pdf to place).  Crop to Art seems to work.

TOPICS
Draw and design, Import and export

Views

33

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Oct 16, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

When placing the pdf in InDesign, check the options (or hold down the Shift key when selecting the pdf to place).  Crop to Art seems to work.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 1
Contributor ,
Oct 28, 2020

Copy link to clipboard

Copied

Many thanks to both who replied. Holding shift or checking "Show import options"does the trick perfectly.

FYI, marliton, I can't make an artboard in this case or I would have done.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 28, 2020 0
Adobe Community Professional ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi. Maybe is better to create an artboard to the desired size (not create a box) and export or save it to PDF format.

Also, when you import a PDF in InDesign, if you press the shift key before click Open button, you can select different "PDF boxes" in the "Crop to" option.

Screen Shot 2020-10-16 at 9.01.23 AM.png

 

Marlon Ceballos.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 0
Resources