exported PDF larger than artboard size

New Here ,
Jan 05, 2021 Jan 05, 2021

Copy link to clipboard

Copied

Hi, I created artboards of 1945 x 1257px which, when viewed in Illustrator at 100% are just slightly smaller than the size of my screen, but when I export these artboards to PDF the scale is suddenly much larger. If I view them at 100% in Acrobat, they are much bigger than they should be, about 130% of the Illustrator artboards. Why is 100% in Acrobat not the same as 100% in Illustrator? 

 

Ai document raster settings are 72dpi. Exported PDF is set "Smallest file size" with mage compression set to 72dpi. No matter what settings I change, the PDF in Acrobat is always bigger. 

 

I've been using Illustrator for many years and I don't remember ever having run into this problem before. I recently bought a new Macbook pro and installed Illustrator. Is there some setting I missed??

 

Thanks 

TOPICS
Import and export

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 06, 2021 Jan 06, 2021
Probably because, in Acrobat, you can specify what screen resolution you want it to simulate (in PPI), and this setting may not match that of Illustrator.    

Likes

Translate

Translate
Adobe Community Professional ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

Probably because, in Acrobat, you can specify what screen resolution you want it to simulate (in PPI), and this setting may not match that of Illustrator.

 

Screenshot 2021-01-06 090942.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 06, 2021 Jan 06, 2021

Copy link to clipboard

Copied

LATEST

Thank you!! That was it. I changed it to 72dpi and now it looks fine. I don't know why I didn't think of this. For some reason I thought it had something to do with the way the PDF was being exported. Thanks so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines