• “EXTENSION.aip” cannot be opened because the developer cannot be verified.

Contributor ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

Hello -

 

Context, I still work with Illustrator CC2018 and I just upgraded my "old" mac with OS Catalina.

Since then, each time I launch Illustrator I get several "prevent message" like "“XtreamPath2-CC.aip” cannot be opened because the developer cannot be verified."

Is there a way to avoid this?

I uninstalled all the third party plug-in and re-install them.

But I still get the same "prevent message".

 

Really boring  😛

 

Thank you for any input.

Enjoy your day.

 

 

 

- Dimitri

 

 

TOPICS
Third party plugins

Views

75

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

You probably need to contact the developer and get a version that is suitable for your operating system.

 

Mac OS got quite paranoid over the years.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 14, 2021 Apr 14, 2021

Copy link to clipboard

Copied

LATEST

Ohhh… OK Monika, thx for your reply.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines