Highlighted

Eyedropper tool does not work

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

I searched this forum a lot but could not find an answer. 

I have been using Illustrator for years now and today the eyedropper tool doesnt work as I am used to. 

It is hard to even explain because it just does odd things. 

 

For example: I have a path, and I want to give it properties as a path next to it, want them to look the same basically. What happens is thou that the path has 0 stroke and no colour as fill or stroke. Sometimes it just turns white, or black for no reason (the path I pick the properties from is in other colours).

 

Yes, I checked the eyedropper settings, tried with different versions and I also tried to reset the preferences of Illustrator.

 

I have to put in all properties manually which is unbelievable waste of time. 

 

Not sure if it is just bug or there was an update I havent found my way around or what.

 

 

Topics

Bug, Tools

Views

28

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Eyedropper tool does not work

New Here ,
Apr 10, 2020

Copy link to clipboard

Copied

I searched this forum a lot but could not find an answer. 

I have been using Illustrator for years now and today the eyedropper tool doesnt work as I am used to. 

It is hard to even explain because it just does odd things. 

 

For example: I have a path, and I want to give it properties as a path next to it, want them to look the same basically. What happens is thou that the path has 0 stroke and no colour as fill or stroke. Sometimes it just turns white, or black for no reason (the path I pick the properties from is in other colours).

 

Yes, I checked the eyedropper settings, tried with different versions and I also tried to reset the preferences of Illustrator.

 

I have to put in all properties manually which is unbelievable waste of time. 

 

Not sure if it is just bug or there was an update I havent found my way around or what.

 

 

Topics

Bug, Tools

Views

29

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
Apr 14, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing the version of Illustrator and OS?
Also, please make sure OS and GPU are updated to the latest version. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...