File saves but when I try to close the file it thinks nothing is saved

Community Beginner ,
Sep 13, 2020

Copy link to clipboard

Copied

Running Adobe Illustrator CC2020 here, when i updated to 2020 from 2019 i've been running into this bug where i can save a file but when i close the file or the application it says i need to save the file, if i click save the file, it promts me again to save or quit without saving. If I select quit without saving I can exit the file and program, when I re-open the file all the changes were saved....

TOPICS
Bug

Views

114

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

1 Correct Answer

New Here , Oct 14, 2020
jhonnyh92162105 New Here , Oct 14, 2020
Hi, posible solution 

Likes

Translate

Translate
Jump to answer Jump to answer
Most Valuable Participant ,
Sep 13, 2020

Copy link to clipboard

Copied

Without info about your system, the file specs, storage locations and so on nobody can tel lyou much. Clearly this isn't normal behavior and at the same time it's not a common issue or else the forum would be flooded with similar reports, so something very specific is going on.

 

Mylenium

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Sep 13, 2020

Copy link to clipboard

Copied

Hi, as suggested by Mylenium, we need more information to help you solve the problem. List the characteristics of your computer, where you save your project and whether this error occurs only with a specific file or even with other files.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 13, 2020

Copy link to clipboard

Copied

I suspected it was specific since I couldn't find any material on this. I run Adobe CC on two workstations, both are macs. One is a macbook pro running Catalina 10.15.6 and the other is a mac pro running Mojave. The issue started when I upgraded my Illustrator from 2019 to 2020 on both machines. 

 

@Italosan – if I start a file,  a new one, the issue doesn't appear right away. At a certain point over time the bug happens, it's happened to 3 of my files all different new set ups. I tried the old technique of deleting the .plist file and restarting to see if that helped, but nothing happened there. I also tried to "Save As" and it it still carries this bug with it. I'm saving everything locally to my drive, not using the adobe cloud. 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Sep 13, 2020

Copy link to clipboard

Copied

UPDATE: I was trying to isolate things by recreating my steps and just found out that this bug happens when I have a layer that is locked. If I unlock a layer it saves with no issue and does not give me this bug. This is definitely a bug right? I don't recall not being able to properly save files with locked layers.

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Community Beginner ,
Oct 14, 2020

Copy link to clipboard

Copied

Any updates on how I can fix this besides just unlocking all my layers before saving?

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
New Here ,
Oct 14, 2020

Copy link to clipboard

Copied

Captura de Pantalla 2020-10-14 a la(s) 18.45.26.png

Hi, posible solution 

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
placeholderhandle AUTHOR LATEST
Community Beginner ,
Dec 02, 2020

Copy link to clipboard

Copied

wow thank you @jhonnyh92162105 that worked, hopefully this is a bug that gets logged and fixed soon as well

Likes

Translate

Translate

Report

Report
Reply
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more