Font selection panel is really zoomed in

Community Beginner ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Hi

 

My font selection panel has always shown really zoomed in and makes it so I can't access Adobe fonts directly. See below:

 

fontissue.png

 

I also have a lot of trouble with the index system - I can't seem to search for a font with any more than the first letter of it's name.

 

For example, if I am searching for a font called 'Creepster' - I type the character 'C' in the search box, and all the fonts begining with 'C' show.

 

When typing the next character 'r', all fine. But, everytime I type the 3rd letter (in this case 'e') this happens:

issue-2.png

 

As you can see, only the first font that applies is shown, the correct font is actually hidden below it out of view and I can only access using the keyboard arrows.

 

Any suggestions of how to fix would be great - this issue has been present ever since I installed illustrator CC on my machine.

 

Thanks

 

Harry

 

 

TOPICS
Bug, Performance, Type

Views

661

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Employee , May 27, 2020 May 27, 2020
Hi Harry,   Sorry to hear about your experience. Would you mind sharing version of OS & Illustrator? Also, are you using Illustrator on a second monitor? Mohammad is absolutely correct about resetting preferences. Please find more information about resetting preferences on help article https://helpx.adobe.com/illustrator/using/setting-preferences.html#setting_illustrator_preferences   **Please note that resetting preferences will remove all the custom settings and Illustrator will launch with de...

Likes

translate

Translate

Translate
Adobe Community Professional ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Hi Harry,

Which system are you using ?

if everything was working perfectly and suddenly starts behaving in an abnormal way,

I highly recommend resetting the preferences :

 

Hold Cmd-Opt-Ctrl-Shift when restarting illustrator if you are on Mac 

Hold Alt-Crtl-Shift on if you are on windows  

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Hi there

 

No it wasn't working perfectly before - I don't recall it ever working the way it should. I'll try this now.

 

Thanks

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
May 27, 2020 May 27, 2020

Copy link to clipboard

Copied

Hi Harry,

 

Sorry to hear about your experience. Would you mind sharing version of OS & Illustrator? Also, are you using Illustrator on a second monitor?

Mohammad is absolutely correct about resetting preferences. Please find more information about resetting preferences on help article https://helpx.adobe.com/illustrator/using/setting-preferences.html#setting_illustrator_preferences

 

**Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

Let us know how it goes. Looking forward to your response.

 

Regards,

Ashutosh

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 11, 2020 Jul 11, 2020

Copy link to clipboard

Copied

Hi, I have the same problem and have tried to reset the preference but it still the same. 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

Also having this issue, any further support please?

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 12, 2021 Feb 12, 2021

Copy link to clipboard

Copied

Hi Harry, I too am having the same problem with the zoomed in pulldowns and also panels. For instance, color themes only show 3/4 of the panel width and no way to adjust it out. I have reset preferences and gone through every setting I can think of. I am using multiple monitors on a Windows 10 Home, Illustrator 25.2. 

I have attached a pic of the two issues. Adobe Issue.PNG

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Mar 30, 2021 Mar 30, 2021

Copy link to clipboard

Copied

I am also having this issue - its definitely to do with second monitor. I cannot find the setting to scale anything up or down in preferences?

 

Holly0D4C_0-1617125921177.png

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Holly, I think I have found the answer.

https://helpx.adobe.com/photoshop/kb/high-dpi-scaling.html

 

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 02, 2021 Apr 02, 2021

Copy link to clipboard

Copied

Interesting! Will have a go tomorrow!

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines