Highlighted

Font selector in character panel not scrolling with arrow keys

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

When I use the arrow keys to toggle through fonts in the character panel of CC2020, the arrow toggles down properly until it reaches the last font visible in the default panel size. After it reaches the last one visible, the down arrow continues to toggle, but the window doesn't move along with it. In fact, while continuing to hit the down key, the window doesn't start toggling down until I've gone 5 fonts below the visible window, and it never catches up, so I never know what font I am looking at until I hit enter to officially select it. As you can see in the image below, the last font listed in the window is AGENCY, but the font selected is the one below that, which you can see the top half is highlighted in gray. Once I use the down arrow to toggle one more down, you cannot see what is highlighted. What is the fix? And the fix should not be to use the mouse. That is not as efficient as when we could use the down arrows to toggle all the way down the list.

 

illustator font selector issue.JPG

Adobe Community Professional
Correct answer by MikeGondek | Adobe Community Professional

What OS version are  you running? Have you restarted? Try resetting your workspace.

 

Check your view settings

1.JPG

Try changing how many recent fonts to a different amount? 

2.JPG

TOPICS
How to, Type

Views

49

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Font selector in character panel not scrolling with arrow keys

New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

When I use the arrow keys to toggle through fonts in the character panel of CC2020, the arrow toggles down properly until it reaches the last font visible in the default panel size. After it reaches the last one visible, the down arrow continues to toggle, but the window doesn't move along with it. In fact, while continuing to hit the down key, the window doesn't start toggling down until I've gone 5 fonts below the visible window, and it never catches up, so I never know what font I am looking at until I hit enter to officially select it. As you can see in the image below, the last font listed in the window is AGENCY, but the font selected is the one below that, which you can see the top half is highlighted in gray. Once I use the down arrow to toggle one more down, you cannot see what is highlighted. What is the fix? And the fix should not be to use the mouse. That is not as efficient as when we could use the down arrows to toggle all the way down the list.

 

illustator font selector issue.JPG

Adobe Community Professional
Correct answer by MikeGondek | Adobe Community Professional

What OS version are  you running? Have you restarted? Try resetting your workspace.

 

Check your view settings

1.JPG

Try changing how many recent fonts to a different amount? 

2.JPG

TOPICS
How to, Type

Views

50

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Sep 28, 2020 0
Adobe Community Professional ,
Sep 28, 2020

Copy link to clipboard

Copied

What OS version are  you running? Have you restarted? Try resetting your workspace.

 

Check your view settings

1.JPG

Try changing how many recent fonts to a different amount? 

2.JPG

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

I'm on Windows 10 Pro. My "previous fonts" setting was already on 10. I changed it to 15 and still no change. I also tried a reboot of the PC and the workspace.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

OK it is fixed. I didn't realize what your first suggestion was implying, but I figured out where that section was. Mine was set to 125%. Once I changed it to 100%, that seems to have done the trick. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0
Adobe Community Professional ,
Oct 03, 2020

Copy link to clipboard

Copied

For my part you are welcome

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 03, 2020 0
New Here ,
Sep 28, 2020

Copy link to clipboard

Copied

OK it is fixed. I didn't realize what your first suggestion was implying, but I figured out where that section was. Mine was set to 125%. Once I changed it to 100%, that seems to have done the trick. Thank you.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Sep 28, 2020 0