Highlighted

free transform/ scale changes my brushes :(

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Hey,

when Im scaling with the free transformer (scaling by pulling the corners), does my brushes changing into lines 😞

When Im clicking on the the brush line (which is now a straight line) is it showing the brush but I have to click again of my brush to get it visible.

Pls. help me because its very annoying and the issue is only happening in this week, I never had this problem before 😞

 

Br. Tina

It´s working now, I don´t know what was wrong but I open "preference" and activated the "Use japanese Crop Marks" and now is´t working, no clue why.... but it´s working and Im happy 🙂

TOPICS
Bug

Views

41

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

free transform/ scale changes my brushes :(

New Here ,
Aug 12, 2020

Copy link to clipboard

Copied

Hey,

when Im scaling with the free transformer (scaling by pulling the corners), does my brushes changing into lines 😞

When Im clicking on the the brush line (which is now a straight line) is it showing the brush but I have to click again of my brush to get it visible.

Pls. help me because its very annoying and the issue is only happening in this week, I never had this problem before 😞

 

Br. Tina

It´s working now, I don´t know what was wrong but I open "preference" and activated the "Use japanese Crop Marks" and now is´t working, no clue why.... but it´s working and Im happy 🙂

TOPICS
Bug

Views

42

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Aug 12, 2020 0
Adobe Community Professional ,
Aug 12, 2020

Copy link to clipboard

Copied

I can't reproduce that.

Can you pleas reboot the computer and then try again and if it still happens, can you tell us the system and version and post screenshots?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 12, 2020 0
New Here ,
Aug 13, 2020

Copy link to clipboard

Copied

It´s working now, I don´t know what was wrong but I open "preference" and activated the "Use japanese Crop Marks" and now is´t working, no clue why.... but it´s working and Im happy 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Aug 13, 2020 0