Highlighted

Freeform gradient dots corrupted when multiple objects being selected

New Here ,
Nov 10, 2018

Copy link to clipboard

Copied

Hello Illustrator Community,

I have several issues with the new freeform gradient tool.

When I select multiple objects which include this new gradient technique, some of the gradient dots disappear or change their position so that the gradient effect disappears, looks corrupted or change the filling color completely to white like shown in the image below (the second image at the bottom of this post shows the correct placement of the gradient dots).

The same things happen when I duplicate and reflect an object including freeform gradients. Can you give me any bits of advice concerning this annoying issue? It is an awesome tool but it is frustrating to place the gradients in their correct positions with the correct color over and over again. I could not find any adjustments in the preferences or any other workarounds to fix it and this happens randomly.

Operating system: Macos Mojave 10.14, Illustrator Version 23.0.1

Thanks,

Onur

Screen Shot 2018-11-10 at 16.08.02.png

Screen Shot 2018-11-10 at 16.07.48.png

Views

402

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Freeform gradient dots corrupted when multiple objects being selected

New Here ,
Nov 10, 2018

Copy link to clipboard

Copied

Hello Illustrator Community,

I have several issues with the new freeform gradient tool.

When I select multiple objects which include this new gradient technique, some of the gradient dots disappear or change their position so that the gradient effect disappears, looks corrupted or change the filling color completely to white like shown in the image below (the second image at the bottom of this post shows the correct placement of the gradient dots).

The same things happen when I duplicate and reflect an object including freeform gradients. Can you give me any bits of advice concerning this annoying issue? It is an awesome tool but it is frustrating to place the gradients in their correct positions with the correct color over and over again. I could not find any adjustments in the preferences or any other workarounds to fix it and this happens randomly.

Operating system: Macos Mojave 10.14, Illustrator Version 23.0.1

Thanks,

Onur

Screen Shot 2018-11-10 at 16.08.02.png

Screen Shot 2018-11-10 at 16.07.48.png

Views

403

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 10, 2018 0
Adobe Community Professional ,
Nov 10, 2018

Copy link to clipboard

Copied

Can you please tell us what exactly you do?

Do you apply a graphic style (with a freeform gradient) to multiple objects?

Or do you have multiple objects selected and then create a freeform gradient?

Gradient dots will vanish, when they get moved outside the object bounds. This often happens when you apply an existing freeform gradient to a different object.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2018 0
New Here ,
Nov 10, 2018

Copy link to clipboard

Copied

Hello Monika,

Let me explain what I exactly do:

1. I use the freeform gradient tool on a single basic shape.

2. I do the same thing on another single basic shape completely independent from the first shape.

3. When I select both shapes using the Selection Tool by dragging the mouse over both shapes, by clicking them using shift or when I select them by pressing cmd + A, one of the following things happens:

  1. The gradient effects disappear as shown in the first pic of my first post, if I select the object with the gradient tool, the gradient dots are all mixed up and disarranged.
  2. The gradient effect remains but looks completely corrupted, if I select the object with the gradient tool, the gradient dots are all mixed up and disarranged.
  3. The gradient effects disappear, the object remains empty without any fill color as shown in the first pic of my first post.

4. There is no chance of undoing because the problem occurs just by selecting more than one object.

5. This problem occurs randomly.

6. I don't use graphic styles and I don't apply an existing freeform gradient to another object.

I hope this helps.

Thanks a lot,

Onur

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 10, 2018 0
New Here ,
Mar 24, 2019

Copy link to clipboard

Copied

I have this exact same problem too. Is it a bug?

thanks

Jane

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 24, 2019 0
New Here ,
Mar 09, 2020

Copy link to clipboard

Copied

I'm experiencing same problem too

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 09, 2020 0
Adobe Community Professional ,
Mar 10, 2020

Copy link to clipboard

Copied

Can you check if it is fixed in 24.1?

According to: https://helpx.adobe.com/illustrator/kb/fixed-issues.html

  • Selecting a custom shape filled with a freeform gradient along with other shape changes the gradient colors

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mar 10, 2020 0
Deanna26 LATEST
New Here ,
Jul 01, 2020

Copy link to clipboard

Copied

I am having the same issue. HELP!! So Frustrating. I is using the most current uptodate software and still having this issue.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jul 01, 2020 0