GPU glitch in Illustrator 25.3.1 weird corners/ jagged lines/ weird artifacts

New Here ,
Mar 24, 2021 Mar 24, 2021

Copy link to clipboard

Copied

Since the latest update I get weird effects when using pathfinder (trim/divide) for instance. Is there any know issues? Se attachements. The object when using divide gets weird corners, what am I doing wrong? Never seen this before. Any suggestions? Thanks.

 

Skärmavbild 2021-03-24 kl. 14.34.44.pngSkärmavbild 2021-03-24 kl. 14.35.43.png

 

{Renamed by MOD}

TOPICS
Performance

Views

663

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 2 Correct Answers

Adobe Community Professional , Mar 24, 2021 Mar 24, 2021
Without seeing Layers Panel, Stroke Panel Appearance Panel and object selected it is very hard to say. Are there strokes involved? Are these real paths? Check it with [Strg/Ctrl]+[Y]  (Outline View) Is this a problem with GPU? Try to toggle with [Strg/Ctrl]+[E]  (Preview on CPU/GPU)

Likes

Translate

Translate
Adobe Employee , Jul 08, 2021 Jul 08, 2021
Hi all,     Sorry about the inconvenience this issue has caused. We are currently investigating this issue. Till the time it is fixed, please try the workaround shared by @pixxxelschubser  Turn off GPU performance from Illustrator Preferences (CMD+K > Preferences > Uncheck GPU Performance). I would also request you to upvote this issue here ( https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43599609-sharp-corner-edge-displaying-wrong ) and stay tuned for up...

Likes

Translate

Translate
Community Beginner ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Thanks a lot for your help and time!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Good to hear that helped.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Is this happening to anyone else? This is a newer problem I'm experiencing where the point of an object doessn't actually come to a perfect point. There's no way for me to edit this little edge as the object is fully expanded and has no stroke. You can see it  happening on most of the letters and the star shape in the Q.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Sorry, I originally uploaded a different file that showed the specific edge I'm speaking about. I'll include a screenshot so you can see what I mean. This weird edge is showing up on almost all of my points on each letter as well as the star shape included in the file I originally shared.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

breep,

 

What happens if you hold Ctrl/Cmd and press E?

 

This toggles between GPU and CPU, the former sometimes being a bit unruly.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

Oh my goodness. That worked!! Thank you so much for your response!!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 07, 2021 Jul 07, 2021

Copy link to clipboard

Copied

You are welcome, breep.

 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Hi all, 

  

Sorry about the inconvenience this issue has caused. We are currently investigating this issue. Till the time it is fixed, please try the workaround shared by @pixxxelschubser 
Turn off GPU performance from Illustrator Preferences (CMD+K > Preferences > Uncheck GPU Performance).

GPU performance Ai.png

 

I would also request you to upvote this issue here ( https://illustrator.uservoice.com/forums/601447-illustrator-desktop-bugs/suggestions/43599609-sharp-... ) and stay tuned for updates.

 

Regards,

Srishti

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 08, 2021 Jul 08, 2021

Copy link to clipboard

Copied

Dans la version 2021, et uniquement sur cette verion, lorsque l'on dessine une forme arrondie, sans contour, la pointe se prolonge par un rectangle. Pièce jointe. Merci d'avanceCapture d’écran 2021-07-09 à 07.43.09.png

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Probably a preview problem.

GPU Preview is fast, but sometimes inaccurate.

Try switching between GPU/CPU Preview with Cmd or Ctrl E.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

Merci mille fois.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Jul 09, 2021 Jul 09, 2021

Copy link to clipboard

Copied

LATEST

Good to hear that helped!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Has anyone else experienced a fault with gradients that appears to cause a fractal effect? Here's a couple of screenshots...

Screenshot 2021-06-30 at 13.43.47.pngScreenshot 2021-06-30 at 13.43.54.png

Now, I've only encountered this parasite when working with outlined type. I can make complex shapes without any fault in the same gradients.

 

Colour space is CMYK as this needs to be for print. Exporting to pixel formats makes everything right. SVG files inherrit the fractal effect.

 

Any thoughts?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi there,

Sorry for the trouble. Could you please share some info like:

  • The version of OS and Illusrator?
  • Is the issue related to a specific document? If yes, could you please share the document with us? You can upload it to the Creative Cloud (https://helpx.adobe.com/in/creative-cloud/help/share.html) and share the download link.
  • Have you tried toggling GPU Performance under Preferences > Performance?

 

Looking forward to your response.

Thanks & Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi Anshul, thanks for getting back to me. 

 

I can confirm I'm using macOS Big Sur version 11.4 and Illustrator 25.3.1.

 

The fault appears in new and old documents and does not appear to be colour space specific.

 

My settings have GPU Performance activated. Toggling to "Off" solves the problem! Confirmed by it reappearing when GPU Performance is activated again. How bizarre?!

 

To clarify, GPU Performance has always been active. I use gradients most of the time in my work and the fault has only appeared in the last update or two.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Jun 30, 2021 Jun 30, 2021

Copy link to clipboard

Copied

Hi there,

Thanks for your time and patience. We can reproduce this issue at our end, and the product team is currently isolating this issue further to get to the root cause. Please upvote this issue here (
illustrator.uservoice.com/...) and stay tuned for the updates.

 

Regards,
Anshul Saini

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines