Highlighted

GPU Performance in Illustrator 2014, used to work, now it's greyed out

New Here ,
May 19, 2020

Copy link to clipboard

Copied

Hi, I have a HP AMD A8, Radeon R5 Graphics, been using Illustrator for  a while on this computer and the GPU Performance had been working without problems, then a few days ago I turned on my PC and the checkbox was greyed out, does anyone knows how to resolve this?

Topics

Tools

Views

273

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GPU Performance in Illustrator 2014, used to work, now it's greyed out

New Here ,
May 19, 2020

Copy link to clipboard

Copied

Hi, I have a HP AMD A8, Radeon R5 Graphics, been using Illustrator for  a while on this computer and the GPU Performance had been working without problems, then a few days ago I turned on my PC and the checkbox was greyed out, does anyone knows how to resolve this?

Topics

Tools

Views

274

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Employee ,
May 19, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about your experience. Would you mind sharing version of OS?
Is there any specific reason you are using CC2014? Did you make any changes recently into your OS?

All this information will help us understand your issue and assist you accordingly.

I'd recommend updating to the latest version of Adobe Illustrator to use all the latest features and get better stability as Adobe Illustrator CC2014 is no longer supported by Adobe.
Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
New Here ,
May 19, 2020

Copy link to clipboard

Copied

Thanks, I'm using Windows 10

Using CC2014 because I've had it for some years and haven't got a problem with it and works fine so I don't see a good reason to change it.

I think the last change to the OS was updating to Windows 10 back in august 2019, but the GPU Performance used to work even after that, it was just a week or so ago that I started noticing it.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 20, 2020

Copy link to clipboard

Copied

Could it be a video card driver update?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
lavl LATEST
New Here ,
May 22, 2020

Copy link to clipboard

Copied

I don't think so, I don't see why an update would make that stop working when previously it worked. I'm going to keep researching a bit

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...