Highlighted

GPU Preview disabled and Zoom tool not working in Illustrator

New Here ,
Jan 14, 2020

Copy link to clipboard

Copied

Gpu preview is greyed out and zoom tool isn't working like before.. Zoom tool would auto unzoom when I used to pull my mouse downwards while pressing Left mouse button and go zoomed if I would pull the mouse upwards while pressing Left Mouse Button.. instead now I have to use Alt and scroll to unzoom. Also the GPU preview is greyed out. Only CPU preview can be selected. 

 

My spec - Ryzen 7 1700X, GTX 1060 6GB, 16GB Ram.

 

sorry for bad English

 

{Renamed By MOD}

TOPICS
Performance, Tools

Views

83

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

GPU Preview disabled and Zoom tool not working in Illustrator

New Here ,
Jan 14, 2020

Copy link to clipboard

Copied

Gpu preview is greyed out and zoom tool isn't working like before.. Zoom tool would auto unzoom when I used to pull my mouse downwards while pressing Left mouse button and go zoomed if I would pull the mouse upwards while pressing Left Mouse Button.. instead now I have to use Alt and scroll to unzoom. Also the GPU preview is greyed out. Only CPU preview can be selected. 

 

My spec - Ryzen 7 1700X, GTX 1060 6GB, 16GB Ram.

 

sorry for bad English

 

{Renamed By MOD}

TOPICS
Performance, Tools

Views

84

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Jan 14, 2020 0
Adobe Employee ,
Jan 14, 2020

Copy link to clipboard

Copied

Hi there,

 

Sorry to hear about the trouble. I would request if you can share a few more details like:

 

  1. The exact version of Illustrator and the Operating System.
  2. Is the zoom issue happening on a specific file or on multiple files?
  3. For GPU, could you please check if your drivers are up to date.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
Adobe Community Professional ,
Jan 14, 2020

Copy link to clipboard

Copied

Have you made any recent changes to your computer equipment? GPU Performance is only available on certain computers that have all of the correct specs to support it. Even on those computers on which it works, it can run erratically.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Jan 14, 2020 0
New Here ,
Oct 16, 2020

Copy link to clipboard

Copied

Hi, 

 

I had the same issue. I'm not sure what caused the issue in the first place. This solution worked for me. I hope it works for you. 

 

Open the Preference panel > Performance tab > make sure GPU Performance is checked.

 

Everything should be as smooth as butter!

 

GPU-Preview-disabled-01.pngGPU-Preview-disabled-02.png

 

Jason Ruston

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Oct 16, 2020 1