GPU preview greyed out.

Community Beginner ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Hi,

I am having a problem with my gpu preview. It's greyed out and I can't enabled it. On the performance tab, it says gpu is compatible and available. I can check the box in gpu performance and animated zoom, but somehow I can't enabled it. This is not the 1st time that it happened. It happens every now and then and it happened again today. I decided to ask it here in the forum cause I'm really pissed that I can't use it again. My gpu drivers and illustrator are both updated.

I am using a dual screen. 1 is a monitor-tablet Huion gt-191 and the other 1 is just a normal 23" Samsung monitor.

Here's the specs of my pc:

CPU: Intel I5-6600

RAM: 8GB

GPU: Nvidia Gtx 1060 6gb

I hope you guys can help me. I really need to use my illustrator as I have work to do. I can't work without the GPU preview

Thanks!

PS. sorry for the bad english. Not my 1st language

Views

11.3K

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Explorer , Apr 20, 2021 Apr 20, 2021
Similar issue in Illustrator 2021 (25.2.1) on macOS. In my case, the only workaround that is working for me so far is to only work with linked images. As soon as I embed an image 'View Using GPU' is greyed out and everything gets clunky and slow. If I hit undo after embedding an image it doesn't fix the bug. Quitting or restarting the computer doesn't necessarily help either. All I need to do is save the file with linked images and re-open it for View Using GPU to work correctly.

Likes

Translate

Translate
Adobe Community Professional ,
Apr 04, 2018 Apr 04, 2018

Copy link to clipboard

Copied

Can you try and disconnect one of the external monitors?

When was your last restart?

Also: to solve individual issues, the forum is not the best place. Customer Care can log into your machine:

Contact Customer Care

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

https://forums.adobe.com/people/Monika+Gause  wrote

Can you try and disconnect one of the external monitors?

When was your last restart?

Also: to solve individual issues, the forum is not the best place. Customer Care can log into your machine:

Contact Customer Care

Tried both restarting and disconnecting the other monitor but nothing works. I installed the 2017 version and somehow it is working perfectly in there.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Apr 05, 2018 Apr 05, 2018

Copy link to clipboard

Copied

Please contact Customer Care. We can't help you on the forum with this. They need to take a look inside your system.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Aug 08, 2018 Aug 08, 2018

Copy link to clipboard

Copied

Any progress with this by chance? My GPU preview is greyed out too, on latest Illustrator. Specs:

i7-7700k

gtx 1060 6gb

64 gb ram

Just using one monitor.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 06, 2019 Feb 06, 2019

Copy link to clipboard

Copied

This is not a single machine or monitor problem. I have the same issue on a new Dell with dual monitors. Happens intermittently on either or both screen. Running Xeon multicore with Intel Turbo Max Boost on Win 10 Pro for Workstations. However, everything worked fine until the infamous Windows upgrade to version 1809. Since then, a lot of issues with CC 2019 apps.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Apr 03, 2019 Apr 03, 2019

Copy link to clipboard

Copied

This might be less of a solution and more of a workaround... but I have the same problem too and I figured out that this only happens when I open Illustrator by opening an illustrator file. So when Illustrator is not open and I open an illustrator file, GPU preview is not available. If I then close the file and open it again while Illustrator stays open, GPU preview works normally.

Hope that helps!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Sep 17, 2019 Sep 17, 2019

Copy link to clipboard

Copied

gees... couldn't believe that's true after trying it out right now. what a weird bug... and even weirder it's not fixed yet.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Oct 25, 2019 Oct 25, 2019

Copy link to clipboard

Copied

The only fix I've read here. Thank you!
And how weird is that!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Nov 14, 2019 Nov 14, 2019

Copy link to clipboard

Copied

You're a rockstar! This workaround is the only one I've found that actually works.

 

Btw, I just updated to Illustrator 2020, and this bug is still not fixed. So no, people, you're not crazy. It's Adobe, all Adobe.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 11, 2020 Sep 11, 2020

Copy link to clipboard

Copied

I can't believe how absurd this solution is! it works!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Community Beginner ,
Feb 02, 2021 Feb 02, 2021

Copy link to clipboard

Copied

It is now almost 2 years later. This bug is still causing problems; I am apalled that Adobe has not fixed this yet.

 

Good News: this workaround by Timeijs still works! Thank you so much!

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 06, 2021 Feb 06, 2021

Copy link to clipboard

Copied

Oh my god, THANK YOU! been scouring for a solution for this longer than i'd like to admit. and yeah its not a perfect solution but its sure nice to finally be able to scroll smoothly.

 

And as of feb 2021, the bug sadly still persists.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 10, 2021 Feb 10, 2021

Copy link to clipboard

Copied

THANK YOU. A comment from 2019 saves my life in 2021.

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 15, 2021 Mar 15, 2021

Copy link to clipboard

Copied

March 2021 and this bug is still there. 😞 I had enough of Adobe messing up small things on every update :(((

 

[abuse removed by moderator]

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I'm having the exact same problem -- I opened a document and the GPU preview is disabled, but in the previous version (24) of Illustrator it works perfectly. This is why I always hesitate to update my software, it never ever improves anything, it just removes functionality that was working fine previously. I am extremely frustrated.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Mar 16, 2021 Mar 16, 2021

Copy link to clipboard

Copied

I've recently discovered that importing CC libraries assets that are not in the same format as the document (RGB into CMYK) and vice versa, it kills the GPU off -- I've tested this by removing linked assets that are in the opposite format and replacing with RGB versions in RGB and the GPU comes back after reverting the document. This problem does not happen in Illustrator 24

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Apr 13, 2021 Apr 13, 2021

Copy link to clipboard

Copied

So this is a post from 2019... 10 days ago we sould have celebtrated this bug's 2 years aniversary. 2021 same issue, same solution. LOL

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Sep 30, 2019 Sep 30, 2019

Copy link to clipboard

Copied

I'm having the exact same issue on a 2018 MBP with AMD Radeon Pro 560 and 16g of ram. My MacOS is up to date. My Illustrator is up to date. I've reset my preferences, uninstalled and re-installed creative cloud and all my adobe apps. Nothing is working. I've sent my system info to Adobe but have yet to hear back. Would really appreciate a solution for this, currently my 2012 Macbook is running Illustrator faster than my one-year-old model.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Oct 01, 2019 Oct 01, 2019

Copy link to clipboard

Copied

Please contact Customer Care. http://helpx.adobe.com/contact.html

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

I fixed it by restarting computer so i can again zoom normally 

 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Employee ,
Feb 12, 2020 Feb 12, 2020

Copy link to clipboard

Copied

Hi there,

 

Glad to hear it has been resolved! In case if this happens more often, you can also refer to this help article: https://helpx.adobe.com/in/illustrator/kb/gpu-performance-errors-troubleshooting-workarounds.html 

 

Feel free to reach out if you run into any other questions or issues in the future.

 

Regards

Rishabh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 29, 2020 Feb 29, 2020

Copy link to clipboard

Copied

I have had customer help take this issue and not get back with a fix. No one can figure it out.  I am working on the weekend and this is happening again. Very frusterating. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Adobe Community Professional ,
Feb 29, 2020 Feb 29, 2020

Copy link to clipboard

Copied

Probably your video card is not compatible.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
Explorer ,
Feb 29, 2020 Feb 29, 2020

Copy link to clipboard

Copied

Monika please I know you're trying to help, but you're not helping. And it's absolutely frustrating to hear something like your card isn't compatible because on 99% of the cases it is, and the problem is the coordination between Adobe systems and Windows updates, and as a user that's not even remotely our fault.

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines