Highlighted

Gradient does not get saved

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi,

 

I just started with Adobe Illustrator.

 

I made a blue gradient on the hanging man which is marked in the picture. If I save the .AI file and open it again. The gradient is gone and the man will be black. If I save it as .PDF the gradient is visible.

 

Do you know what the problem is?

 

Thank you!

1.jpg

Adobe Community Professional
Correct answer by tromboniator | Adobe Community Professional

Select the hanging man. Open the Appearance panel. Click on the eye icon to disable the visibility of the drop shadow. Click again to re-enable it.

I can't explain why this works, but it seems to, at least on my machine.

 

Peter

Topics

How to

Views

71

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Gradient does not get saved

Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi,

 

I just started with Adobe Illustrator.

 

I made a blue gradient on the hanging man which is marked in the picture. If I save the .AI file and open it again. The gradient is gone and the man will be black. If I save it as .PDF the gradient is visible.

 

Do you know what the problem is?

 

Thank you!

1.jpg

Adobe Community Professional
Correct answer by tromboniator | Adobe Community Professional

Select the hanging man. Open the Appearance panel. Click on the eye icon to disable the visibility of the drop shadow. Click again to re-enable it.

I can't explain why this works, but it seems to, at least on my machine.

 

Peter

Topics

How to

Views

72

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

Can you share this sample .ai file?

 

Also, which version of Illustrator are you using?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Hi Kurt, thanks for you help!

 

Here is the file:

https://drive.google.com/file/d/1vamX_khJzGVH5L7pJrznd9aZBDcYNyY2/view?usp=sharing

 

I'm using version 24.2.2

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Mentor ,
Jul 30, 2020

Copy link to clipboard

Copied

When you created the Gradient, did you drag the fill to your Gradient swatch palette?  That should happen automatically, but not sure.  I usually drag the color to the Gradient swatches.  Then, when you open the file, the swatch should still be there. 

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

Select the hanging man. Open the Appearance panel. Click on the eye icon to disable the visibility of the drop shadow. Click again to re-enable it.

I can't explain why this works, but it seems to, at least on my machine.

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Community Beginner ,
Jul 30, 2020

Copy link to clipboard

Copied

Thank you very much Peter! This works for me as well 🙂

 

@jdanek: When I created it I selected the man and via the menu "Window" I selected "Gradient" and then I made my changes, nothing else.

 

Unfortunately my version is in German, so it's not so easy for me to follow tutorials. I already tried to change it to English with a YouTube Tutorial but it didn't work out. Maybe I should try again.

 

Anyway, thank you very much guys and have a pleasant day! 🙂

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
Jul 30, 2020

Copy link to clipboard

Copied

Excellent—I'm delighted, and you're welcome!

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...