Highlighted

Gradient Issue

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Hello all!

 

I am having an issue with a gradient. It seems to become black and white when it transfers to a black background, but is fine on white. The vector is copied from an EPS file because I unfortunately do not have access to the native AI file. Please help!

 

-Amanda

 

gradient issue.JPG

TOPICS
How to, Tools

Views

21

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Gradient Issue

New Here ,
Nov 03, 2020

Copy link to clipboard

Copied

Hello all!

 

I am having an issue with a gradient. It seems to become black and white when it transfers to a black background, but is fine on white. The vector is copied from an EPS file because I unfortunately do not have access to the native AI file. Please help!

 

-Amanda

 

gradient issue.JPG

TOPICS
How to, Tools

Views

22

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Nov 03, 2020 0
Mylenium LATEST
Most Valuable Participant ,
Nov 03, 2020

Copy link to clipboard

Copied

Start by turning off hardware acceleration and reverting to software-only rendering. If you copied & pasted the "gradient" from an EPS it likely is a flattened pixel image or a construct made from thousands of paths that may simply overwhelm your graphics hardware and cause incorrect blending operations. You might consider re-creating it natively from scratch at some point.

 

Mylenium

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Nov 03, 2020 0
Resources