Gradients are not smooth. Fractal type shapes are forming along the path.

New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Just recently I have run into a problem with my gradients and vector shapes creating shapes that are appearing in my gradients and vector shape edges. I do not know exactly where the problem can be coming from, but I can recreate this issue in all of my new projects. I have always had great success using the gradient tools and the same with making precise vector shapes in my work. But this issue has me stumped and it has me delayed in finishing some projects until I can figure this out. Note: I have only noticed this issue after installing the latest update to Illustrator, but I can't verify if that would be the problem, I had just noticed this issue 1 week ago when I was working on my projects.

 

I have included pictures of this issue so you can see what I am describing. I have changed my raster settings, I have made simple shapes that have very few vector points in them. I am only using the default linear gradient with only 2 colors. I am not sure what else could affect the gradient this way. I also don't know why the tips of the shapes have a similar jagged shape that goes outside the vector path.

 

If anyone has encountered this issue, could you please respond. I have been using Illustrator for over 20 years, so if you post some troubleshooting tips I should be able to navigate illustrator to follow your suggestions.

TOPICS
Bug, Draw and design, Tools

Views

74

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines

correct answers 1 Correct Answer

Adobe Community Professional , Jan 26, 2021 Jan 26, 2021
It is a GPU preview problem. Try View > View using CPU. If possible update the driver of your videocard.

Likes

translate

Translate

Translate
Adobe Community Professional ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

It is a GPU preview problem. Try View > View using CPU.

If possible update the driver of your videocard.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines
New Here ,
Jan 26, 2021 Jan 26, 2021

Copy link to clipboard

Copied

Thanks for this answer. I must have hit "command E" not knowing that was changing the view to GPU. I have never used that type of view in my time using Illustrator, so I didn't know it was going to have an effect on the graphics that way. I looked into more information on the GPU setting now that you identified this as the problem I was having. I really appreciate the help. This was such a time saver.

Likes

translate

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
community guidelines