Highlighted

Graphic missing in Start Workspace in Illustrator CC 2020 24.1.2

Explorer ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi to all

I have an annoying issue with the start workspace in Illustrator. It's not big but it bothers me a lot. I updated the program about two versions ago and the graphic in the section of "Try something new" is missing, It only shows in black.

Any way to restore it?

 

Missing Icon.jpg

 

Thanks in advance...

Topics

Bug

Views

297

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more

Graphic missing in Start Workspace in Illustrator CC 2020 24.1.2

Explorer ,
Apr 22, 2020

Copy link to clipboard

Copied

Hi to all

I have an annoying issue with the start workspace in Illustrator. It's not big but it bothers me a lot. I updated the program about two versions ago and the graphic in the section of "Try something new" is missing, It only shows in black.

Any way to restore it?

 

Missing Icon.jpg

 

Thanks in advance...

Topics

Bug

Views

298

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Explorer ,
May 11, 2020

Copy link to clipboard

Copied

Hello, any idea?

Maybe It's just me?

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Community Professional ,
May 12, 2020

Copy link to clipboard

Copied

I'm sorry that I can't offer a definite solution, but here are a few suggestions:

 

1. Try clicking this button a couple of times to hide and show the display:

tromboniator_0-1589266656978.png

2. Try clicking each of these buttons in turn, to see if that helps:

tromboniator_1-1589266897596.png

3. Go to Preferences > General. If this option is not active, click it on, then restart Illustrator. If it is active, turn it off, restart, then turn it on and restart again:

tromboniator_2-1589267170524.png

If that doesn’t work, you might try a full reset of all the preferences. 

 

Again, I don't know whether any of these will help you or not, I can only hope!

 

Peter

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...
Adobe Employee ,
May 15, 2020

Copy link to clipboard

Copied

Hi Santiago,

 

Sorry to hear about your experience. Have you tried steps given by Tromboniator? Did they help?

If you still have issues, please try resetting the Illustrator preferences following the help article https://helpx.adobe.com/illustrator/using/setting-preferences.html#setting_illustrator_preferences 

 

**Please note that resetting preferences will remove all the custom settings and Illustrator will launch with default settings. You can also take a backup of the folders in case you want to. Location is mentioned in the article.

Let us know if it helps. Looking forward to your response.

 

Regards,

Ashutosh

Likes

Translate

Translate

Report

Report
Community Guidelines
Be kind and respectful, give credit to the original source of content, and search for duplicates before posting. Learn more
Reply
Loading...